Keiko Uenishi (o.blaat)

Keiko Uenishi (o.blaat) Plus

I upgraded the video to HD approx 3 hrs ago. At the beginning, I saw the text "the video is processing its HD version. Meanwhile, enjoy its SD version" (or something like that...) Now that the text is no longer showing, but I see no HD logo there. I think the video is only playing as SD. I'm concerned if it is still processing the HD version?!? & wondering when is the HD available?!

Link: vimeo.com/59697854

Ian Durkin

Ian Durkin Staff

Sorry about that. It looks like conversion is still underway. Can you let me know if you're still having this issue in an hour's time?

Keiko Uenishi (o.blaat)

Keiko Uenishi (o.blaat) Plus

Ian, there is some peculiar thing happening with the HD.

I initially uploaded a version approx mid-700 mg mov file. As it didn't seem to playback smoothly. I thought I'd replace it with a lighter mp4. Upon seeing it got 'uploaded', I went to setting > video file > upgrade to HD (1080p). And this action triggered to show a text underneath the video "now the video is processing to HD. Meanwhile, enjoy the SD" for a while. Then, it disappeared - resulting the HD logo missing for hours.

As I wrote an inquiry via 'contact us' (email) & this post at help forum, your team 'pushed' it to get it processed to HD.

However... now, I do see the HD logo back on. But when I go to the same 'setting > video file", I see 'upgrade to 1080p' back again. It means that the long-time waiting for the HD processing only yielded the default HD at 720p?? Do I need to press "1080p" again to get it upgraded??

I'm puzzled.

Keiko Uenishi (o.blaat)

Keiko Uenishi (o.blaat) Plus

Can you also check & make sure if the current file is _not_ the initial heavier file at around 760 mg file. It should be just about 400 (or less) mg "mp4" file. The final version should be the mp4 to be able to play at 1080p HD. Thank you!

Ian Durkin

Ian Durkin Staff

Hi there, the original file is 388 MB and I am creating an 1080p version for you now. Sorry for the trouble! In the future though, if you are emailing us you don't need to also post in the forum as that just makes us do double the work. Thanks!

Keiko Uenishi (o.blaat)

Keiko Uenishi (o.blaat) Plus

Thank you Ian! & sorry for the double inquiries. I first wanted to post my question here, but somehow ended up with your 'contact us' section - which I thought would become a post (here.) I later found how to post here. Sorry about having caused you confusion. In any case, thank you for the prompt care!!

This conversation is missing your voice. Please join Vimeo or log in.