Mark

Mark Staff

They both have HD versions. Try clearing your browser cache.

leila G

leila G

Hi,

I have the same issue, I have uploaded a HD version but it doesnt show up
vimeo.com/59525272
its the first HD video I have posted in months

Thanks for your help

Mark

Mark Staff

The video you uploaded is not HD, it's only 852x480

Lars Eklund

Lars Eklund

Same problem for me: vimeo.com/59554552.

The video is 1280x800, why is it not HD? The original video is much better resolution than the actual video.

Ashley Yarwood

Ashley Yarwood Plus

Hi there,

I've had the same problem with my film here:
vimeo.com/54569258

It was exported 1920x1080 and then converted to 1920x816 at 9000 KB/s in QT7. Did this with a previous film, and it came through in HD. In the settings it is selected as full HD, but the picture doesn't look it. Thanks for any help you can provide on the matter!

Mark

Mark Staff

The HD version just disappeared, I swear it was just there 10 minutes ago. I'll try and create some new HD versions for this.

Ashley Yarwood

Ashley Yarwood Plus

Thanks very much for the quick replies and help! I saw that it was encoding a HD version a few minutes ago, but what's there now still looks SD quality...I replaced the original file with this new version this morning. Not sure if that's what may be causing it. The Youtube version I posted is the exact same file as well. Thanks again for all help.

Mark

Mark Staff

Hmm - I cannot get the 1080p version to show up. I will pass this onto our developers.

Mark

Mark Staff

Sure thing - sorry about that.

This conversation is missing your voice. Please join Vimeo or log in.