Trevbot

Joined
Montreal

User Stats

Profile Images

User Bio

Trevbot has not yet updated their profile :(

Following

  1. David Whitten
  2. Videofyles

Recently Uploaded

Trevbot does not have any videos yet.

Recent Activity

  1. Can you upload one of the Sony captured m2ts clips [smallish one :)] that gives problems with Elements so that we can check it out?
  2. Thanks for the link. Though this only deals with exporting. I am seeing the issue in the preview as well. I was hoping there would be a way to get it looking right in the preview (as I suspect it will always export the issue if it is present during…
  3. This might help (although it is for an earlier version of Elements) http://eugenia.queru.com/2007/12/08/exporting-with-adobe-premiere-in-720p/ - if you export at 1080p then use a higher bit rate: 10Mbps should be fine for testing.
  4. The clips seem fine in the PMB (Sony's capture software that came with the camera). It is when I preview them in Elements that I see the issue, and it persists when I export. Would it help to post another sample using different settings? (Can you…
  5. 17Mbps 1080p AVCHD recompressed to 15Mbs VBR 1080p MPEG-2 PS is not ideal - is the exported sample MPEG-2 PS file a good representaion of the original captured AVCHD (m2ts) clip's quality? Or are you only getting problems when you preview and export…
  6. I have recently been given a copy of Adobe Premiere Elements 10, and have been trying to get it to work with my Sony HDR-XR500. It seems that the only way I can capture the videos from the camera are using the Sony-specific software that came with…