This is a very silly, little, unscientific test video on sound recording with the Rode VMP connected to Canon 600D /T3i, and "without" the usage of Magic Lantern Firmware. And as I said before, this is very unscientific and totally unorganized so please DO NOT take this too seriously...

The only reason why I wanted to do this video is simply because that I'm pretty curious about the the sound quality of Rode VMP connecting to Canon 600D /T3i, since there are lots of people out there claiming that although 600D / T3i has the manual audio level, but because of the firmware itself isn't as good as the other camera (5D2, 60D, 550D etc.), not to mention after they applied to Magic Lantern firmware...

And so basically what I did was, I did a indoor test and an outdoor test, by setting the Rode VMP to High Pass Filter ON / +20db, and the camera audio level lowered to 1 notch (and 4 notches) above the bottom to see how it performs. Oh and, I also tested "with and without" the dead kitten when shooting outdoor scenes.

I don't want to bias, and neither am I qualified to do so, therefore I'm not going say too much about the conclusion, I'll let you decide whether it's good or bad. But I really think, as long as you use it right (well prepared, right settings, use with cautious etc.), the audio itself is REALLY GOOD. But again, like I said, I would still like to here how you guys think about it~ So let's KICK IT!!

FOLLOW ME ON-
FACE BOOK:
facebook.com/profile.php?id=718679723

TWITTER:
twitter.com/#!/aa72727

Loading more stuff…

Hmm…it looks like things are taking a while to load. Try again?

Loading videos…