<!DOCTYPE html>
<html lang="en">
    <head>
        <meta charset="utf-8">
<link rel="preconnect" href="//player.vimeo.com">
<link rel="preconnect" href="//i.vimeocdn.com">
<link rel="preconnect" href="//f.vimeocdn.com">
<meta property="fb:app_id" content="19884028963">
<link rel="search" type="application/opensearchdescription+xml" href="/search/opensearch.xml" title="Vimeo">
<link rel="logo" type="image/svg" href="https://f.vimeocdn.com/logo.svg">



            <meta name="viewport" content="width=device-width,initial-scale=1.0,maximum-scale=1.0,user-scalable=no">
    
                        <meta property="og:site_name" content="Vimeo">
                                <meta property="og:url" content="https://vimeo.com/292008704">
                                <meta property="og:type" content="video">
                                <meta property="og:title" content="Kindess Message">
                                <meta property="og:description" content="This is &quot;Kindess Message&quot; by Rick Musacchio on Vimeo, the home for high quality videos and the people who love them.">
                                <meta property="og:updated_time" content="2018-10-18T14:47:17-04:00">
                                <meta property="og:image" content="https://i.vimeocdn.com/filter/overlay?src0=https%3A%2F%2Fi.vimeocdn.com%2Fvideo%2F728287213_1280x720.jpg&src1=https%3A%2F%2Ff.vimeocdn.com%2Fimages_v6%2Fshare%2Fplay_icon_overlay.png">
                                <meta property="og:image:secure_url" content="https://i.vimeocdn.com/filter/overlay?src0=https%3A%2F%2Fi.vimeocdn.com%2Fvideo%2F728287213_1280x720.jpg&src1=https%3A%2F%2Ff.vimeocdn.com%2Fimages_v6%2Fshare%2Fplay_icon_overlay.png">
                                <meta property="og:image:type" content="image/jpg">
                                <meta property="og:image:width" content="1280">
                                <meta property="og:image:height" content="720">
                                <meta property="og:video:url" content="https://player.vimeo.com/video/292008704?autoplay=1">
                                <meta property="og:video:secure_url" content="https://player.vimeo.com/video/292008704?autoplay=1">
                                <meta property="og:video:type" content="text/html">
                                <meta property="og:video:width" content="1280">
                                <meta property="og:video:height" content="720">
                                <meta property="al:ios:app_name" content="Vimeo">
                                <meta property="al:ios:app_store_id" content="425194759">
                                <meta property="al:ios:url" content="vimeo://app.vimeo.com/videos/292008704">
                                <meta property="al:android:app_name" content="Vimeo">
                                <meta property="al:android:package" content="com.vimeo.android.videoapp">
                                <meta property="al:android:url" content="vimeo://app.vimeo.com/videos/292008704">
                                <meta property="al:web:should_fallback" content="true">
            
        <meta name="description" content="This is &quot;Kindess Message&quot; by Rick Musacchio on Vimeo, the home for high quality videos and the people who love them.">
        <meta name="twitter:card" content="player">
        <meta name="twitter:site" content="@vimeo">
        <meta name="twitter:title" content="Kindess Message">
        <meta name="twitter:description" content="This is &quot;Kindess Message&quot; by Rick Musacchio on Vimeo, the home for high quality videos and the people who love them.">
        <meta name="twitter:image" content="https://i.vimeocdn.com/filter/overlay?src0=https%3A%2F%2Fi.vimeocdn.com%2Fvideo%2F728287213_1280x720.jpg&amp;src1=https%3A%2F%2Ff.vimeocdn.com%2Fimages_v6%2Fshare%2Fplay_icon_overlay.png">
        <meta name="twitter:player" content="https://player.vimeo.com/video/292008704">
        <meta name="twitter:player:width" content="1280">
        <meta name="twitter:player:height" content="720">
        <meta name="twitter:site" content="@vimeo">
        <meta name="twitter:app:name:iphone" content="Vimeo">
        <meta name="twitter:app:id:iphone" content="425194759">
        <meta name="twitter:app:url:iphone" content="vimeo://app.vimeo.com/videos/292008704">
        <meta name="twitter:app:name:ipad" content="Vimeo">
        <meta name="twitter:app:id:ipad" content="425194759">
        <meta name="twitter:app:url:ipad" content="vimeo://app.vimeo.com/videos/292008704">
        <meta name="twitter:app:name:googleplay" content="Vimeo">
        <meta name="twitter:app:id:googleplay" content="com.vimeo.android.videoapp">
        <meta name="twitter:app:url:googleplay" content="vimeo://app.vimeo.com/videos/292008704">




                    <link rel="alternate" href="https://vimeo.com/api/oembed.json?url=https%3A%2F%2Fvimeo.com%2F292008704" type="application/json+oembed" title="Kindess Message">
                <link rel="alternate" href="https://vimeo.com/api/oembed.xml?url=https%3A%2F%2Fvimeo.com%2F292008704" type="text/xml+oembed" title="Kindess Message">
                <link rel="pingback" href="https://vimeo.com/_pingback">
                <link rel="canonical" href="https://vimeo.com/292008704">
        <link rel="apple-touch-icon-precomposed" href="https://i.vimeocdn.com/favicon/main-touch_180">

<link rel="mask-icon" href="https://f.vimeocdn.com/svg/legacy_view_support/iris_icon_v_64.svg?DEV" color="#17272e">

    <link rel="shortcut icon" href="https://f.vimeocdn.com/images_v6/favicon.ico?DEV" data-play="https://i.vimeocdn.com/favicon/play_32" data-pause="https://i.vimeocdn.com/favicon/pause_32">

<meta name="msapplication-TileImage" content="https://i.vimeocdn.com/favicon/main-touch_144">
<meta name="msapplication-TileColor" content="#00adef">
        <title>Kindess Message on Vimeo</title>
                            <link rel="stylesheet" href="https://f.vimeocdn.com/styles/css_opt/global/icon_fonts.min.css?DEV">

    <link rel="stylesheet" href="https://f.vimeocdn.com/styles/css_opt/clip_beta_combined.min.css?e3d5a37a">
    <link rel="stylesheet" href="https://f.vimeocdn.com/styles/css_opt/topnav_cart_button_combined.min.css?afe1de5f">



        <script>
        
        var playerAssetUrls = {"barebone_js":"https:\/\/f.vimeocdn.com\/p\/3.5.10\/js\/barebone.js","js":"https:\/\/f.vimeocdn.com\/p\/3.5.10\/js\/player.js","chromeless_css":"https:\/\/f.vimeocdn.com\/p\/3.5.10\/css\/chromeless.css","chromeless_js":"https:\/\/f.vimeocdn.com\/p\/3.5.10\/js\/chromeless.js","css":"https:\/\/f.vimeocdn.com\/p\/3.5.10\/css\/player.css","player_url":"player.vimeo.com"};

        var _extend = function(){for(var r=arguments[0],n=1,e=arguments.length;e>n;n++){var t=arguments[n];for(var a in t)t.hasOwnProperty(a)&&(r[a]=t[a])}return r};

            window = _extend(window, {"vimeo_esi":{"config":{"route":"Vimeo\\Controller\\ClipController:main","controller":"Vimeo\\Controller\\ClipController","autocomplete_enabled":true,"onsite_referrer":false}},"ablincoln_config":[],"vimeo":{"config":{"cart":{"stock_api_url":"https:\/\/stockservice.vimeo.com\/api\/v1","cart_content":null}}}});
</script>

        
    <script>
        var ablincoln_config = ablincoln_config || {};
        ablincoln_config.tests = {"Mobile.TopNav":{"id":135,"name":"Mobile.TopNav","buckets":1000,"input":"vuid","url":null,"experiments":[{"id":352,"name":"TopNavMobile","buckets":300,"state":3,"published_on":"2017-11-17 13:59:12","paused_on":"2017-11-28 15:18:43","stopped_on":"2017-11-29 13:51:38","parameters":[{"id":597,"name":"mobile_topnav","choice":"on","weight":1},{"id":598,"name":"mobile_topnav","choice":"off","weight":1}],"segments":[]},{"id":390,"name":"TopNavMobile2","buckets":300,"state":3,"published_on":"2018-01-03 13:39:17","paused_on":"0000-00-00 00:00:00","stopped_on":"2018-02-05 16:06:20","parameters":[{"id":659,"name":"mobile_topnav","choice":"on","weight":1},{"id":660,"name":"mobile_topnav","choice":"off","weight":1}],"segments":[]},{"id":402,"name":"TopNavMobile100%","buckets":1000,"state":1,"published_on":"2018-02-05 16:06:23","paused_on":"0000-00-00 00:00:00","stopped_on":"0000-00-00 00:00:00","parameters":[{"id":681,"name":"mobile_topnav","choice":"on","weight":1}],"segments":[]}]},"GDPR":{"id":171,"name":"GDPR","buckets":1000,"input":"vuid","url":"\/join","experiments":[{"id":452,"name":"GDPR Rollout","buckets":100,"state":3,"published_on":"2018-05-14 11:22:43","paused_on":"0000-00-00 00:00:00","stopped_on":"2018-05-23 12:45:10","parameters":[{"id":771,"name":"gdpr_enabled","choice":"control","weight":1},{"id":772,"name":"gdpr_enabled","choice":"on","weight":1}],"segments":[]},{"id":458,"name":"GDPR rollout 100%","buckets":900,"state":3,"published_on":"2018-05-14 15:25:48","paused_on":"0000-00-00 00:00:00","stopped_on":"2018-05-23 12:45:05","parameters":[{"id":789,"name":"gdpr_enabled","choice":"control","weight":1},{"id":790,"name":"gdpr_enabled","choice":"on","weight":1}],"segments":[]},{"id":466,"name":"GDPR to all","buckets":1000,"state":1,"published_on":"2018-05-23 12:45:15","paused_on":"0000-00-00 00:00:00","stopped_on":"0000-00-00 00:00:00","parameters":[{"id":803,"name":"gdpr_enabled","choice":"on","weight":1}],"segments":[]}]},"Nav2018":{"id":207,"name":"Nav2018","buckets":1000,"input":"vuid","url":null,"experiments":[{"id":538,"name":"Nav 10%","buckets":100,"state":1,"published_on":"2018-09-24 17:24:38","paused_on":"0000-00-00 00:00:00","stopped_on":"0000-00-00 00:00:00","parameters":[{"id":926,"name":"nav","choice":"control","weight":1},{"id":927,"name":"nav","choice":"variant","weight":1}],"segments":[]},{"id":539,"name":"Nav 100%","buckets":900,"state":1,"published_on":"2018-09-25 16:32:38","paused_on":"0000-00-00 00:00:00","stopped_on":"0000-00-00 00:00:00","parameters":[{"id":928,"name":"nav","choice":"control","weight":1},{"id":929,"name":"nav","choice":"variant","weight":1}],"segments":[]}]}};
    </script>
<script>
(function() {
    window._gtm = [{"clip_id":292008704,"page_path":"\/292008704","creator_id":2808179,"creator_user_type":"live_pro","video_categories":"","privacy":"anybody","staff_pick":"no","user_id":null,"page_type":"Video","language":"en","user_status":"logged_out","user_type":"none","ga_universal_id":"UA-76641-8","comscore_site_id":10348289}];

        var gdprCookie = (document.cookie.match(/^(?:.*;)?\s*vimeo_gdpr_optin\s*=\s*([^;]+)(?:.*)?$/)||[,null])[1];
    if (gdprCookie === '-1') {
        return;
    }

        window._gtm.push({
        'vuid': document.cookie.replace(/(?:(?:^|.*;\s*)vuid\s*\=\s*([^;]*).*$)|^.*$/, "$1"),
        'gtm.start': new Date().getTime(),
        'event': 'gtm.js'
    });
    var gtms = document.createElement('script'),
        node;
    gtms.async = true;
    gtms.type = 'text/javascript';
    gtms.src = '//www.googletagmanager.com/gtm.js?id=GTM-RBKK&l=_gtm';
    node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gtms, node);
})();
</script>
<script type='text/javascript'>
  !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

  // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
  apstag.init({
    pubID: '3560',
    adServer: 'googletag',
    bidTimeout: 2e3
  });
</script>

    <script>
        var googletag = googletag || {},
            gptadslots = [],
            language,
            has_uploaded,
            cohort;
        googletag.cmd = googletag.cmd || [];

        (function() {
            var gads = document.createElement('script'),
                useSSL = 'https:' == document.location.protocol,
                node;
            gads.async = true;
            gads.type = 'text/javascript';
            gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
            node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(gads, node);
        })();

        
        googletag.cmd.push(function() {
            
                            language = document.cookie.replace(/(?:(?:^|.*;\s*)language\s*\=\s*([^;]*).*$)|^.*$/, "$1");
                has_uploaded = (document.cookie.replace(/(?:(?:^|.*;\s*)has_uploaded\s*\=\s*([^;]*).*$)|^.*$/, "$1")) ? 'Y' : 'N';
                consent = (document.cookie.replace(/(?:(?:^|.*;\s*)vimeo_gdpr_optin\s*\=\s*([^;]*).*$)|^.*$/, "$1")) === '-1' ? 1 : 0;
                cohort = 'A';
            
            googletag.pubads().setTargeting('language', [language]);
            googletag.pubads().setTargeting('is_uploader', [has_uploaded]);
            googletag.pubads().setTargeting('cohort', [cohort]);
            googletag.pubads().setTargeting('cohort_a', [(cohort === 'A') ? 'Y' : 'N']);
            googletag.pubads().setTargeting('cohort_b', [(cohort === 'B') ? 'Y' : 'N']);
            googletag.pubads().setTargeting('product', ['']);
            googletag.pubads().setTargeting('storage', ['N']);

                        googletag.pubads().setTargeting('sec', ['false']);

            googletag.pubads().setTargeting('logged_in', ['false']);

                        googletag.pubads().setTargeting('rpv', (Math.floor(Math.random()*100)+1).toString());

            googletag.pubads().setRequestNonPersonalizedAds(consent);
            googletag.pubads().enableAsyncRendering();
            googletag.pubads().disableInitialLoad();
            googletag.enableServices();
        });
    </script>

    <script src="https://f.vimeocdn.com/js_opt/ablincoln_combined.min.js?3842c438"></script>



    </head>
    <body class="onsite ">
        <div id="wrap" class="outer_wrap">
            <div id="topnav_outer_wrap">
                
                <div class="VimeoBrand_ColorRibbon "></div>

                
                

    <style>
        [data-menu-id="host"], [data-menu-id="sell"], [data-menu-id="watch"], [data-menu-id="create"], [data-menu-id="ondemand"], [data-menu-id="stock"], [data-menu-id="create"], [data-menu-id="pricing"], [data-menu-id="features"], [data-menu-id="inspiration"], [data-menu-id="watch_variant"], [data-menu-id="stock"]        {
            display: none;
        }
    </style>


<script>
    window.vimeo = window.vimeo || {};
</script>

<div id="topnav_desktop" class="topnav_desktop " role="banner">
    <div class="topnav_desktop_wrapper">

                                                        <form class="topnav_menu_search" action="//vimeo.com/search" method="get" role="search" data-ds-protection>
                    <input class="topnav_menu_search_input js-topnav_menu_search_input js-search_autocomplete"  type="text" name="q" title="Search videos, people, and more" value="" aria-label="Search videos, people, and more" placeholder="Search videos, people, and more" autocomplete="off"><button class="topnav_menu_search_submit topnav_icon_search_b" type="submit" aria-label="Search"></button>
                </form>
                    
                            <a class="topnav_desktop_logo" href="//vimeo.com" alt="Go to Vimeo home page" title="Go to Vimeo home page" aria-label="Go to Vimeo home page" data-fatal-attraction="container:top_nav|component:vimeo_home" data-gtm-click="top_nav_home_click">
                                    <svg alt="Vimeo" width="100" height="40"><path d="M22.448 14.575c-.104 2.17-1.618 5.146-4.544 8.912-3.03 3.942-5.59 5.912-7.686 5.912-1.297 0-2.397-1.204-3.3-3.6-.6-2.2-1.202-4.398-1.794-6.598-.664-2.396-1.38-3.6-2.147-3.6-.166 0-.747.354-1.753 1.05l-1.048-1.35c1.1-.965 2.19-1.93 3.257-2.905 1.463-1.265 2.573-1.94 3.3-2.002 1.732-.166 2.8 1.017 3.205 3.558.435 2.74.736 4.44.902 5.115.498 2.27 1.048 3.402 1.65 3.402.466 0 1.172-.737 2.105-2.21.934-1.473 1.432-2.593 1.504-3.37.133-1.277-.365-1.91-1.506-1.91-.53 0-1.08.125-1.65.364 1.1-3.59 3.186-5.333 6.277-5.23 2.273.073 3.35 1.556 3.227 4.46m13.755 7.034c-.933 1.764-2.22 3.37-3.86 4.803-2.24 1.93-4.47 2.905-6.7 2.905-1.037.002-1.826-.33-2.376-.994-.55-.663-.81-1.535-.777-2.603.03-1.1.372-2.8 1.025-5.104.654-2.303.976-3.537.976-3.703 0-.86-.3-1.297-.902-1.297-.198 0-.77.353-1.702 1.048l-1.152-1.35c1.07-.962 2.137-1.927 3.206-2.902 1.43-1.266 2.5-1.94 3.205-2.002 1.1-.103 1.91.23 2.428.976.518.747.705 1.722.58 2.915-.435 2.034-.902 4.607-1.4 7.73-.03 1.43.488 2.146 1.556 2.146.467 0 1.297-.498 2.5-1.483.996-.82 1.815-1.598 2.45-2.324l.942 1.244m-4.357-17.8c-.03.83-.446 1.628-1.255 2.395-.9.86-1.97 1.296-3.204 1.296-1.9 0-2.822-.83-2.75-2.49.032-.86.54-1.69 1.526-2.49.985-.797 2.074-1.19 3.278-1.19.705 0 1.286.27 1.753.82.467.54.684 1.1.653 1.66m35.612 17.8c-.933 1.763-2.22 3.37-3.86 4.802-2.24 1.93-4.47 2.904-6.7 2.904-2.168.002-3.216-1.202-3.153-3.598.03-1.07.238-2.355.622-3.85.384-1.503.59-2.665.623-3.505.03-1.265-.353-1.898-1.152-1.898-.87 0-1.91 1.036-3.112 3.1-1.276 2.168-1.96 4.274-2.064 6.308-.073 1.43.072 2.54.425 3.298-2.324.064-3.963-.32-4.886-1.15-.83-.737-1.212-1.95-1.15-3.652.03-1.068.198-2.137.488-3.205.29-1.07.457-2.023.488-2.853.062-1.234-.384-1.857-1.35-1.857-.84 0-1.74.955-2.706 2.853-.966 1.9-1.505 3.89-1.61 5.956-.06 1.867.053 3.174.364 3.9-2.293.062-3.92-.415-4.876-1.452-.798-.86-1.16-2.18-1.1-3.942.032-.86.188-2.075.457-3.62.28-1.546.425-2.75.457-3.62.062-.603-.083-.903-.446-.903-.197 0-.768.34-1.702 1.015l-1.203-1.348c.168-.135 1.216-1.1 3.156-2.905 1.4-1.297 2.354-1.97 2.852-2.002.872-.073 1.567.29 2.106 1.08.53.787.8 1.69.8 2.727 0 .332-.032.654-.105.954.497-.766 1.08-1.43 1.752-2 1.537-1.34 3.26-2.086 5.157-2.252 1.64-.135 2.8.25 3.505 1.152.57.736.83 1.784.8 3.153.237-.198.486-.416.746-.654.767-.903 1.514-1.62 2.25-2.148 1.235-.902 2.52-1.4 3.86-1.504 1.597-.135 2.75.25 3.454 1.152.602.726.87 1.774.8 3.143-.032.933-.26 2.28-.675 4.065-.416 1.773-.624 2.8-.624 3.07-.03.695.03 1.182.197 1.442.166.27.57.394 1.203.394.467 0 1.297-.497 2.5-1.482.996-.82 1.816-1.598 2.45-2.324l.963 1.254m18.765-.052c-.965 1.598-2.874 3.195-5.706 4.793-3.538 2.032-7.127 3.05-10.758 3.05-2.706 0-4.636-.904-5.808-2.7-.83-1.233-1.234-2.696-1.203-4.407.03-2.698 1.234-5.27 3.6-7.71 2.603-2.665 5.674-4.003 9.21-4.003 3.27 0 5 1.328 5.208 3.994.135 1.702-.798 3.445-2.8 5.24-2.137 1.96-4.824 3.215-8.06 3.744.6.83 1.504 1.245 2.707 1.245 2.396 0 5.02-.613 7.863-1.837 2.033-.86 3.63-1.753 4.803-2.676l.945 1.265m-11.36-5.228c.032-.892-.33-1.35-1.1-1.35-.994 0-2.01.686-3.048 2.066-1.038 1.38-1.567 2.697-1.598 3.962-.02 0-.02.218 0 .643 1.63-.6 3.05-1.514 4.242-2.738.966-1.058 1.463-1.92 1.505-2.583m24.946 1.868c-.135 3.072-1.265 5.717-3.402 7.947-2.135 2.23-4.79 3.35-7.955 3.35-2.635 0-4.637-.85-6.006-2.55-.997-1.267-1.557-2.854-1.65-4.752-.166-2.863.86-5.498 3.1-7.894 2.408-2.665 5.427-3.993 9.057-3.993 2.334 0 4.098.788 5.3 2.344 1.132 1.443 1.65 3.29 1.557 5.55m-5.664-.185c.03-.903-.094-1.733-.374-2.48-.28-.747-.695-1.13-1.224-1.13-1.702 0-3.102.923-4.202 2.76-.933 1.503-1.43 3.11-1.504 4.812-.03.84.114 1.577.446 2.21.364.736.882 1.1 1.556 1.1 1.505 0 2.79-.883 3.86-2.656.892-1.472 1.38-3.008 1.44-4.615h.002z" fill="#112233"/></svg>
                            </a>
            <a class="topnav_stock_logo" href="/stock">
                <svg alt="Vimeo" width="170" height="40" data-name="Layer 1" viewBox="0 0 780 120"><path d="M471.9 70.31c-12.14-2.74-24.28-3.9-24.28-12 0-6.5 8.82-7.66 13.59-7.66 7.22 0 13.73 2.17 15.17 10h17.2c-2-16.62-15.9-23-31.22-23-13.58 0-31.21 5.05-31.21 21.38 0 15.17 11.85 19.51 24 22.11s24 3.76 24.42 12.43c.43 8.52-10.4 9.82-16.62 9.82-8.81 0-16-3.46-16.9-13h-16.49c.29 17.63 14.31 26 33.09 26 15.46 0 33.38-6.5 33.38-24.28-.03-14.72-12.14-19.05-24.13-21.8zM525.66 17.28h-16.48v22.4h-12.42V52h12.42v44c.29 12.43 3.47 19.08 20.67 19.08 3.61 0 7.08-.58 10.69-.87v-12.68a28.52 28.52 0 0 1-6.94.57c-7.37 0-7.94-3.47-7.94-10.26V52h14.88V39.68h-14.88zM580.85 37.66c-24 0-37.71 16.47-37.71 39.3 0 23 13.73 39.45 37.71 39.45S618.57 99.94 618.57 77c0-22.87-13.73-39.34-37.72-39.34zm0 65.74c-14.73 0-21.24-13.4-21.24-26.4s6.51-26.3 21.24-26.3S602.1 64.1 602.1 77s-6.51 26.4-21.25 26.4zM662.79 50.66c9.1 0 15.75 4.91 17.05 14h16.47c-1.59-18.35-16.33-27-33.67-27-24.56 0-36.85 17.63-36.85 40.17 0 22 12.86 38.58 36.27 38.58 19.22 0 31.22-10.69 34.25-30.06h-16.47c-1.59 10.7-8.24 17.05-17.78 17.05-14.3 0-19.79-13.15-19.79-25.57 0-22.69 11.99-27.17 20.52-27.17zM742.26 67.13l28.61-27.45h-20.23l-29.76 30.2V11.21H704.4v103.18h16.48V87.65l9.82-9.53 22.83 36.27h20.09l-31.36-47.26z" fill="#fff"></path><path d="M117.25 26.72a18.37 18.37 0 0 0 13.14-5.31q4.92-4.69 5.13-9.8a9.62 9.62 0 0 0-2.67-6.84 9.08 9.08 0 0 0-7.18-3.37 20.91 20.91 0 0 0-13.45 4.9q-6.06 4.91-6.26 10.21-.4 10.22 11.29 10.21zM386.12 38.25q-22.38 0-37.15 16.39Q335.2 69.4 336.24 87c.05.86.12 1.7.22 2.53l-1.54.68q-17.46 7.52-32.23 7.51-7.4 0-11.09-5.12 19.9-3.27 33-15.35 12.4-11.03 11.54-21.47-1.23-16.37-21.34-16.38-21.8 0-37.8 16.42-14.56 15-14.77 31.6a37.57 37.57 0 0 0 .27 5.37c-2.29 1.51-4 2.27-5.2 2.27q-3.9 0-4.92-1.63c-.69-1.09-1-3.06-.83-5.93q0-1.64 2.57-12.57t2.77-16.67q.4-8.37-3.28-12.88-4.32-5.52-14.17-4.7a30.42 30.42 0 0 0-15.8 6.16 54.57 54.57 0 0 0-9.23 8.82c-1.1 1-2.12 1.86-3.08 2.67q.19-8.41-3.28-12.93-4.32-5.53-14.38-4.72a36.46 36.46 0 0 0-21.13 9.24 37.67 37.67 0 0 0-7.19 8.21 18.15 18.15 0 0 0 .41-3.9A19.42 19.42 0 0 0 162.5 43q-3.28-4.82-8.62-4.41-3.07.21-11.69 8.21-11.91 11.08-12.93 11.9l4.92 5.54c3.83-2.76 6.16-4.15 7-4.15q2.25 0 1.85 3.68a114.11 114.11 0 0 1-1.89 14.84c-.7 3.94-1.2 7.33-1.52 10.19l-.18.15q-7.39 6.08-10.26 6.07c-4.38 0-6.5-2.92-6.37-8.79q3.08-19.22 5.76-31.69.81-7.36-2.37-12t-10-4q-4.32.4-13.14 8.21L97 52.39c-.41-9.68-4.82-14.66-13.28-14.91q-19-.6-25.74 21.46a17.19 17.19 0 0 1 6.76-1.5q7 0 6.16 7.84-.46 4.72-6.2 13.81t-8.62 9.06q-3.69 0-6.77-14-1-4.11-3.69-21-2.47-15.54-13.14-14.52Q28 39 18.94 46.84q-6.57 6-13.34 11.9l4.3 5.54Q16.05 60 17.07 60q4.71 0 8.81 14.76l7.38 27.06q5.52 14.76 13.51 14.76 12.92 0 31.55-24.24 13.1-16.84 17-28.5c3.44-2.55 5.57-3.84 6.35-3.84q3.69 0 3.69 5.33 0 1-4 15.18t-4.2 20.92q-.21 6.57 3.18 10.66c2.25 2.74 5.51 4.11 9.75 4.11q13.75 0 27.5-11.9c.82-.71 1.61-1.44 2.39-2.18a16.51 16.51 0 0 0 3.77 7.56q5.93 6.34 20 5.93-1.89-4.52-1.47-16a59.7 59.7 0 0 1 6.57-24.43q6-11.68 11.1-11.7 6 0 5.55 7.59a53.13 53.13 0 0 1-2 11.71 55.23 55.23 0 0 0-2 13.13q-.41 10.47 4.71 15 5.73 5.13 20.05 4.72-2.13-4.71-1.72-13.54.6-12.52 8.44-25.86 7.41-12.72 12.76-12.73 5 0 4.74 7.8a74.94 74.94 0 0 1-2.56 14.36 74.61 74.61 0 0 0-2.57 15.79q-.41 14.78 12.94 14.77 13.74 0 27.5-11.9l.44-.4c.32.54.64 1.08 1 1.6q7.19 11.08 23.81 11.08 22.36 0 44.13-12.5c1.63-.92 3.17-1.83 4.65-2.75a29.43 29.43 0 0 0 3.24 5.18q8.42 10.45 24.63 10.45 19.5 0 32.64-13.73a48.79 48.79 0 0 0 14-32.58q.61-13.93-6.36-22.75-7.49-9.65-21.85-9.67zm-97.76 46.56a11.12 11.12 0 0 1 0-2.66q.19-7.75 6.55-16.23t12.5-8.48c3.15 0 4.65 1.85 4.51 5.52q-.19 4.08-6.14 10.62a46.25 46.25 0 0 1-17.42 11.23zM391 69.85a39 39 0 0 1-6 18.92q-6.57 10.91-15.81 10.9-4.11 0-6.36-4.52a17.66 17.66 0 0 1-1.85-9.05 39.81 39.81 0 0 1 6.16-19.74q6.86-11.31 17.33-11.31c2.19 0 3.86 1.54 5 4.63A25.82 25.82 0 0 1 391 69.85z" fill="#00adef"></path></svg>
            </a>
        
                            <nav class="topnav_desktop_menu" role="navigation" aria-label="Main menu">
                <ul class="topnav_menu_desktop_main" role="menubar">

                                        
                        

                        
                        <li class="topnav_desktop_menu_items" data-menu-id="join">
                            <a class="topnav_menu_join js-topnav_menu_auth" onclick="event.preventDefault();vimeo.Modal.create({size:'xsmall',content:'/join?modal=new'}).then(completeUserLogin)" data-ga-event-click="top_nav|join" data-fatal-attraction="container:top_nav|component:join" data-gtm-click="top_nav_join_click" href="//vimeo.com/join" title="Become a Vimeo member" rel="toggle" role="button" aria-owns="topnav_join">
                                Join                                                            </a>

                                                                                </li>
                    
                        

                        
                        <li class="topnav_desktop_menu_items" data-menu-id="login">
                            <a class="js-topnav_menu_auth" onclick="event.preventDefault();vimeo.Modal.create({size:'xsmall',content:'/log_in?modal=new'}).then(completeUserLogin)" data-ga-event-click="top_nav|login" data-fatal-attraction="container:top_nav|component:login" data-gtm-click="top_nav_login_click" href="//vimeo.com/log_in" title="Log in to your account" rel="toggle" role="button" aria-owns="topnav_login">
                                Log in                                                            </a>

                                                                                </li>
                    
                        

                        
                        <li class="topnav_desktop_menu_items" data-menu-id="host">
                            <a class="js-topnav-create topnav_has_dropdown topnav_icon_chevron_a" data-fatal-attraction="container:top_nav|component:host_videos|keyword:host_videos" data-gtm-click="top_nav_create_click" href="//vimeo.com/create" title="" rel="toggle" role="button" aria-owns="topnav_host">
                                Host videos                                                            </a>

                                                                                        <ul class="topnav_desktop_menu_items_dropdown" role="menu" aria-hidden="true" id="topnav_host">
                                                                            
                                                                                    <li class="topnav_desktop_menu_items_dropdown_item" role="menuitem" tabindex="-1">
                                                <a data-fatal-attraction="container:top_nav|component:host_videos|keyword:compare_plans" data-gtm-click="top_nav_host_compare_plans_click" href="//vimeo.com/upgrade" title="Upgrade or compare our plans">Compare plans</a>
                                            </li>
                                                                                                                    
                                                                                    <li class="topnav_desktop_menu_items_dropdown_item" role="menuitem" tabindex="-1">
                                                <a data-fatal-attraction="container:top_nav|component:host_videos|keyword:professionals" data-gtm-click="top_nav_host_professionals_click" href="//vimeo.com/professionals" title="Get professional video hosting tools">Professionals</a>
                                            </li>
                                                                                                                    
                                                                                    <li class="topnav_desktop_menu_items_dropdown_item" role="menuitem" tabindex="-1">
                                                <a data-fatal-attraction="container:top_nav|component:host_videos|keyword:business" data-gtm-click="top_nav_host_business_click" href="//vimeo.com/business" title="Get powerful video marketing tools">Businesses</a>
                                            </li>
                                                                                                                    
                                                                                    <li class="topnav_desktop_menu_items_dropdown_item" role="menuitem" tabindex="-1">
                                                <a data-fatal-attraction="container:top_nav|component:host_videos|keyword:live" data-gtm-click="top_nav_host_live_click" href="//vimeo.com/live" title="Get professional live streaming for events">Live streaming</a>
                                            </li>
                                                                                                                    
                                                                                    <li class="topnav_desktop_menu_items_dropdown_item" role="menuitem" tabindex="-1">
                                                <a data-fatal-attraction="container:top_nav|component:host_videos|keyword:features" data-gtm-click="top_nav_host_features_click" href="//vimeo.com/features" title="Your videos deserve the best.">Features</a>
                                            </li>
                                                                                                                    
                                                                                    <li class="topnav_desktop_menu_items_dropdown_item" role="menuitem" tabindex="-1">
                                                <a data-fatal-attraction="container:top_nav|component:host_videos|keyword:video_school" data-gtm-click="top_nav_host_video_school_click" href="//vimeo.com/blog/category/video-school" title="Learn how to make better videos">Video School</a>
                                            </li>
                                                                                                            </ul>
                                                    </li>
                    
                        

                        
                        <li class="topnav_desktop_menu_items" data-menu-id="sell">
                            <a onclick="event.preventDefault();event.target.blur();" class="topnav_menu_no_link js-topnav-create topnav_has_dropdown topnav_icon_chevron_a" data-gtm-click="top_nav_sell_click" href="#" title="" rel="toggle" role="button" aria-owns="topnav_sell">
                                Sell                                                            </a>

                                                                                        <ul class="topnav_desktop_menu_items_dropdown" role="menu" aria-hidden="true" id="topnav_sell">
                                                                            
                                                                                    <li class="topnav_desktop_menu_items_dropdown_item" role="menuitem" tabindex="-1">
                                                <a data-fatal-attraction="container:top_nav|component:sell|keyword:start_selling" data-gtm-click="top_nav_sell_start_selling_click" href="//vimeo.com/ondemand/startselling" title="Sell directly to your fans with Vimeo On Demand">Sell your videos</a>
                                            </li>
                                                                                                                    
                                                                                    <li class="topnav_desktop_menu_items_dropdown_item" role="menuitem" tabindex="-1">
                                                <a data-fatal-attraction="container:top_nav|component:sell|keyword:ott" data-gtm-click="top_nav_sell_ott_click" href="https://ott.vimeo.com" title="Launch your own subscription service">Launch a subscription service</a>
                                            </li>
                                                                                                            </ul>
                                                    </li>
                    
                        

                        
                        <li class="topnav_desktop_menu_items" data-menu-id="watch">
                            <a class="topnav_has_dropdown topnav_icon_chevron_a" data-fatal-attraction="container:top_nav|component:watch|keyword:watch" data-gtm-click="top_nav_watch_click" href="//vimeo.com/watch" title="" rel="toggle" role="button" aria-owns="topnav_watch">
                                Watch                                                            </a>

                                                                                        <ul class="topnav_desktop_menu_items_dropdown" role="menu" aria-hidden="true" id="topnav_watch">
                                                                            
                                                                                    <li class="topnav_desktop_menu_items_dropdown_item" role="menuitem" tabindex="-1">
                                                <a data-fatal-attraction="container:top_nav|component:watch|keyword:staff_picks" data-gtm-click="top_nav_watch_staff_picks_click" href="//vimeo.com/channels/staffpicks" title="The best videos on Vimeo, curated daily by our team">Staff Picks</a>
                                            </li>
                                                                                                                    
                                                                                    <li class="topnav_desktop_menu_items_dropdown_item" role="menuitem" tabindex="-1">
                                                <a data-fatal-attraction="container:top_nav|component:watch|keyword:on_demand" data-gtm-click="top_nav_watch_on_demand_click" href="//vimeo.com/ondemand" title="Watch movies, series, and more">On Demand</a>
                                            </li>
                                                                                                                    
                                                                                    <li class="topnav_desktop_menu_items_dropdown_item" role="menuitem" tabindex="-1">
                                                <a data-fatal-attraction="container:top_nav|component:watch|keyword:explore" data-gtm-click="top_nav_watch_explore_click" href="//vimeo.com/watch" title="Explore millions of amazing videos">Explore</a>
                                            </li>
                                                                                                            </ul>
                                                    </li>
                    
                        

                        
                        <li class="topnav_desktop_menu_items" data-menu-id="pricing">
                            <a  href="//vimeo.com/upgrade" title="Pricing" rel="toggle" role="button" aria-owns="topnav_pricing">
                                Pricing                                                            </a>

                                                                                </li>
                    
                        

                        
                        <li class="topnav_desktop_menu_items" data-menu-id="features">
                            <a onclick="event.preventDefault();event.target.blur();" class="topnav_menu_no_link topnav_has_dropdown topnav_icon_chevron_a" href="#" title="Features" rel="toggle" role="button" aria-owns="topnav_features">
                                Features                                                            </a>

                                                                                        <ul class="topnav_desktop_menu_items_dropdown" role="menu" aria-hidden="true" id="topnav_features">
                                                                            
                                                                                    <li class="topnav_desktop_menu_items_dropdown_item" role="menuitem" tabindex="-1">
                                                <a data-fatal-attraction="container:top_nav|component:features|keyword:video_player" data-gtm-click="top_nav_features_video_player" href="//vimeo.com/features/video-player" title="Video player">Video player</a>
                                            </li>
                                                                                                                    
                                                                                    <li class="topnav_desktop_menu_items_dropdown_item" role="menuitem" tabindex="-1">
                                                <a data-fatal-attraction="container:top_nav|component:features|keyword:privacy" data-gtm-click="top_nav_features_privacy" href="//vimeo.com/features/video-privacy" title="Privacy">Privacy</a>
                                            </li>
                                                                                                                    
                                                                                    <li class="topnav_desktop_menu_items_dropdown_item" role="menuitem" tabindex="-1">
                                                <a data-fatal-attraction="container:top_nav|component:features|keyword:collaboration" data-gtm-click="top_nav_features_collaboration" href="//vimeo.com/features/video-collaboration" title="Collaboration">Collaboration</a>
                                            </li>
                                                                                                                    
                                                                                    <li class="topnav_desktop_menu_items_dropdown_item" role="menuitem" tabindex="-1">
                                                <a data-fatal-attraction="container:top_nav|component:features|keyword:distribution" data-gtm-click="top_nav_features_distribution" href="//vimeo.com/features/video-marketing" title="Distribution and marketing">Distribution & marketing</a>
                                            </li>
                                                                                                                    
                                                                                    <li class="topnav_desktop_menu_items_dropdown_item" role="menuitem" tabindex="-1">
                                                <a data-fatal-attraction="container:top_nav|component:features|keyword:monetization" data-gtm-click="top_nav_features_monetization" href="//vimeo.com/features/video-monetization" title="Monetization">Monetization</a>
                                            </li>
                                                                                                                    
                                                                                    <li class="topnav_desktop_menu_items_dropdown_item" role="menuitem" tabindex="-1">
                                                <a data-fatal-attraction="container:top_nav|component:features|keyword:live_streaming" data-gtm-click="top_nav_features_live_streaming" href="//vimeo.com/live" title="Live streaming">Live streaming</a>
                                            </li>
                                                                                                                    
                                                                                    <li class="topnav_desktop_menu_items_dropdown_item" role="menuitem" tabindex="-1">
                                                <a data-fatal-attraction="container:top_nav|component:features|keyword:analytics" data-gtm-click="top_nav_features_analytics" href="//vimeo.com/features/video-analytics" title="Analytics">Analytics</a>
                                            </li>
                                                                                                                    
                                                                                    <li class="topnav_desktop_menu_items_dropdown_item" role="menuitem" tabindex="-1">
                                                <a data-fatal-attraction="container:top_nav|component:features|keyword:hosting" data-gtm-click="top_nav_features_hosting" href="//vimeo.com/features/online-video-hosting" title="Hosting and management">Hosting & management</a>
                                            </li>
                                                                                                            </ul>
                                                    </li>
                    
                        

                        
                        <li class="topnav_desktop_menu_items" data-menu-id="inspiration">
                            <a onclick="event.preventDefault();event.target.blur();" class="topnav_menu_no_link topnav_has_dropdown topnav_icon_chevron_a" href="#" title="Inspiration" rel="toggle" role="button" aria-owns="topnav_inspiration">
                                Inspiration                                                            </a>

                                                                                        <ul class="topnav_desktop_menu_items_dropdown" role="menu" aria-hidden="true" id="topnav_inspiration">
                                                                            
                                                                                    <li class="topnav_desktop_menu_items_dropdown_item" role="menuitem" tabindex="-1">
                                                <a data-fatal-attraction="container:top_nav|component:watch|keyword:watch" data-gtm-click="top_nav_watch_click" href="//vimeo.com/watch" title="Watch">Watch</a>
                                            </li>
                                                                                                                    
                                                                                    <li class="topnav_desktop_menu_items_dropdown_item" role="menuitem" tabindex="-1">
                                                <a data-fatal-attraction="container:top_nav|component:watch|keyword:staff_picks" data-gtm-click="top_nav_watch_staff_picks_click" href="//vimeo.com/channels/staffpicks" title="The best videos on Vimeo, curated daily by our team">Staff Picks</a>
                                            </li>
                                                                                                                    
                                                                                    <li class="topnav_desktop_menu_items_dropdown_item" role="menuitem" tabindex="-1">
                                                <a data-fatal-attraction="container:top_nav|component:manage_videos|keyword:video_school" data-gtm-click="top_nav_create_video_school_click" href="//vimeo.com/videoschool" title="Learn how to make better videos">Video School</a>
                                            </li>
                                                                                                            </ul>
                                                    </li>
                    
                        

                        
                        <li class="topnav_desktop_menu_items" data-menu-id="stock">
                            <a class="topnav_has_dropdown topnav_is_stock"  data-gtm-click="top_nav_stock_click" href="//vimeo.com/stock" title="Stock" rel="toggle" role="button" aria-owns="topnav_stock">
                                Stock                                                                    <span class="topnav_new_badge">New</span>
                                                            </a>

                                                                                </li>
                    
                </ul>
            </nav><!-- /.topnav_desktop_menu -->
        
                            <div class="topnav_menu_right">
                                
                                
                                                    <a
                        id="topnav_desktop_upload_button"                         class="topnav_desktop_upload topnav_icon_upload_b iris_btn--primary"
                        href="/upload"
                        title="Upload your videos"
                        role="button"
                        data-fatal-attraction="component:top_nav|keyword:upload"
                        data-gtm-click="top_nav_upload_click"
                    >
                        <span>Upload</span>
                    </a>
                
                <div id="cart_top_nav" class="topnav_cart_button"></div>

            </div><!-- /.topnav_menu_right -->
            </div><!-- /.topnav_desktop_wrapper -->
</div>

    <script>
        // DO NOT REMOVE. This is a callback for the login & join buttons in TopNavBuilder.
        function completeUserLogin(response) {
            if (response && !response.signup) {
                window.location.reload();
            }
        }
    </script>

    <script>
        if (
            window.ABLincoln &&
            window.ABLincoln.getTest('Nav2018').get('nav', 'control') === 'variant'
        ) {
            // Reveal variant nav elements.
            // Only the label of the "create" menu changes in the variant. So we're
            // doing that here rather than duplicate the whole dang menu item in TopNavBuilder.php
            if (document.querySelector('[data-menu-id="create"] a')) {
                document.querySelector('[data-menu-id="create"] a').innerText = 'Manage ';
            }

                            if (document.querySelector('[data-menu-id="create"]')) {
                    document.querySelector('[data-menu-id="create"]').style.display = 'inherit';
                }
                            if (document.querySelector('[data-menu-id="pricing"]')) {
                    document.querySelector('[data-menu-id="pricing"]').style.display = 'inherit';
                }
                            if (document.querySelector('[data-menu-id="features"]')) {
                    document.querySelector('[data-menu-id="features"]').style.display = 'inherit';
                }
                            if (document.querySelector('[data-menu-id="inspiration"]')) {
                    document.querySelector('[data-menu-id="inspiration"]').style.display = 'inherit';
                }
                            if (document.querySelector('[data-menu-id="watch_variant"]')) {
                    document.querySelector('[data-menu-id="watch_variant"]').style.display = 'inherit';
                }
                            if (document.querySelector('[data-menu-id="stock"]')) {
                    document.querySelector('[data-menu-id="stock"]').style.display = 'inherit';
                }
                    }
        else {
            // Reveal control nav elements.
                            if (document.querySelector('[data-menu-id="host"]')) {
                    document.querySelector('[data-menu-id="host"]').style.display = 'inherit';
                }
                            if (document.querySelector('[data-menu-id="sell"]')) {
                    document.querySelector('[data-menu-id="sell"]').style.display = 'inherit';
                }
                            if (document.querySelector('[data-menu-id="watch"]')) {
                    document.querySelector('[data-menu-id="watch"]').style.display = 'inherit';
                }
                            if (document.querySelector('[data-menu-id="create"]')) {
                    document.querySelector('[data-menu-id="create"]').style.display = 'inherit';
                }
                            if (document.querySelector('[data-menu-id="ondemand"]')) {
                    document.querySelector('[data-menu-id="ondemand"]').style.display = 'inherit';
                }
                            if (document.querySelector('[data-menu-id="stock"]')) {
                    document.querySelector('[data-menu-id="stock"]').style.display = 'inherit';
                }
                    }
    </script>


    <!--Responsive Top Nav (Explore, LOHP, Watch, tc) -->
<nav id="topnav_mobile" class="topnav_mobile    nav_bar--li" role="banner">

    <div class="topnav_mobile_bar">
        
                                <svg data-action="menu.open" class="navbar_hamburger nav_bar_icon topnav_mobile_button topnav_mobile_pull_left js-topnav_mobile_header_logo" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32">
                <title>Menu</title>
                <path id="Rectangle-4" d="M7,8H25a1,1,0,0,1,1,1h0a1,1,0,0,1-1,1H7A1,1,0,0,1,6,9H6A1,1,0,0,1,7,8Z" />
                <path d="M7,15H25a1,1,0,0,1,1,1h0a1,1,0,0,1-1,1H7a1,1,0,0,1-1-1H6A1,1,0,0,1,7,15Z"/>
                <path d="M7,22H25a1,1,0,0,1,1,1h0a1,1,0,0,1-1,1H7a1,1,0,0,1-1-1H6A1,1,0,0,1,7,22Z"/>
            </svg>

                        <div class="topnav_action_buttons">
                <a href="//vimeo.com/search" class="topnav_mobile_button topnav_mobile_pull_right topnav_mobile_header_search">
                    <svg class="nav_bar_search_icon nav_bar_icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32">
                        <title>Search</title>
                        <path d="M26.74,25.32l-4.53-4.53a1,1,0,0,0-.21-.14A9,9,0,1,0,20.65,22a1,1,0,0,0,.14.21l4.53,4.53a1,1,0,0,0,1.41-1.41ZM15,22a7,7,0,1,1,7-7A7,7,0,0,1,15,22Z"/>
                    </svg>
                </a>
                                <div id="cart_top_nav_mobile" class="topnav_cart_button"></div>
            </div>
            <!-- Vimeo Logo -->
            <div class="nav_bar_title js-nav_bar_title">
                <a href="https://vimeo.com" gtm-data-click="mobile_nav_home_logo_click">
                    <svg xmlns="http://www.w3.org/2000/svg" version="1.1" viewBox="0 0 441 124.682" width="86px" height="27px">
                        <g>
                            <path d="M120.481,27.326c5.462,0,10.188-1.91,14.174-5.728c3.547-3.379,5.392-6.906,5.54-10.583c0.143-2.492-0.815-4.951-2.88-7.378C135.244,1.217,132.662,0,129.562,0c-5.32,0-10.155,1.767-14.511,5.288c-4.356,3.527-6.608,7.204-6.75,11.022C108.002,23.656,112.067,27.326,120.481,27.326z"/>
                            <path d="M434.079,50.16c-5.319-6.925-13.145-10.395-23.475-10.395c-16.097,0-29.455,5.896-40.083,17.688c-9.902,10.614-14.478,22.265-13.733,34.944c0.049,0.932,0.132,1.84,0.229,2.738c-0.554,0.241-1.093,0.483-1.662,0.724c-12.556,5.411-24.147,8.11-34.775,8.11c-5.32,0-9.307-1.839-11.96-5.521c14.316-2.355,26.206-7.876,35.662-16.568c8.854-7.955,12.989-15.689,12.4-23.197c-0.887-11.78-8.562-17.676-23.034-17.676c-15.65,0-29.235,5.909-40.75,17.714c-10.484,10.783-15.805,22.148-15.947,34.103c-0.04,2.005,0.066,3.932,0.3,5.789c-2.477,1.632-4.352,2.456-5.613,2.456c-2.81,0-4.576-0.582-5.314-1.76c-0.737-1.178-1.035-3.308-0.887-6.401c0-1.178,0.919-5.695,2.771-13.565c1.845-7.87,2.841-13.864,2.99-17.987c0.291-6.025-0.894-10.66-3.547-13.896c-3.101-3.974-8.194-5.663-15.281-5.074c-5.902,0.447-11.592,2.66-17.054,6.647c-3.249,2.363-6.569,5.534-9.961,9.521c-1.185,1.036-2.291,2-3.327,2.88c0.143-6.051-1.036-10.705-3.54-13.954c-3.107-3.987-8.272-5.683-15.508-5.094c-8.415,0.738-16.02,4.065-22.809,9.967c-2.958,2.511-5.54,5.469-7.753,8.861c0.291-1.327,0.44-2.731,0.44-4.207c0-4.576-1.185-8.602-3.547-12.071s-5.462-5.055-9.301-4.757c-2.213,0.149-6.42,3.101-12.621,8.854c-8.569,7.974-13.216,12.259-13.954,12.841l5.313,5.98c4.136-2.984,6.647-4.479,7.534-4.479c1.618,0,2.285,1.327,1.994,3.975c-0.143,3.831-0.822,9.164-2.039,16.012c-0.754,4.243-1.298,7.904-1.638,10.988c-0.066,0.055-0.129,0.109-0.196,0.164c-5.32,4.375-9.009,6.556-11.074,6.556c-4.725,0-7.016-3.158-6.867-9.488c2.213-13.824,4.285-25.222,6.207-34.199c0.583-5.294-0.266-9.592-2.55-12.906c-2.291-3.314-5.87-4.744-10.737-4.304c-3.107,0.298-7.832,3.249-14.181,8.86c-2.205,2-4.41,3.996-6.615,5.993c-0.437-10.447-5.204-15.822-14.329-16.09c-13.669-0.44-22.931,7.275-27.779,23.158c2.504-1.074,4.938-1.618,7.301-1.618c5.016,0,7.229,2.822,6.64,8.453c-0.297,3.411-2.511,8.375-6.64,14.899c-4.136,6.523-7.236,9.786-9.301,9.786c-2.66,0-5.094-5.023-7.307-15.081c-0.745-2.951-2.071-10.491-3.987-22.614c-1.773-11.236-6.499-16.485-14.174-15.747c-3.249,0.298-8.123,3.249-14.614,8.86C9.669,53.318,4.867,57.597,0,61.875l4.641,5.98c4.42-3.094,7.003-4.647,7.741-4.647c3.385,0,6.55,5.313,9.501,15.929c2.653,9.733,5.307,19.468,7.961,29.202c3.974,10.621,8.841,15.929,14.588,15.929c9.281,0,20.627-8.719,34.038-26.154C87.892,85.987,93.99,75.74,96.8,67.354c3.72-2.748,6.018-4.146,6.853-4.146c2.653,0,3.987,1.922,3.987,5.754c0,0.738-1.443,6.2-4.324,16.381c-2.88,10.182-4.395,17.709-4.537,22.575c-0.149,4.726,0.997,8.557,3.43,11.508c2.434,2.952,5.941,4.428,10.524,4.428c9.89,0,19.779-4.278,29.675-12.835c0.881-0.772,1.738-1.557,2.573-2.352c0.783,3.312,2.124,6.045,4.07,8.15c4.259,4.569,11.456,6.706,21.592,6.408c-1.353-3.249-1.884-9.003-1.586-17.274c0.44-9.152,2.809-17.941,7.094-26.355s8.278-12.627,11.98-12.627c4.285,0,6.285,2.731,5.987,8.193c-0.149,3.696-0.874,7.903-2.175,12.628c-1.307,4.725-2.032,9.449-2.174,14.174c-0.298,7.534,1.392,12.919,5.081,16.168c4.116,3.689,11.334,5.392,21.638,5.094c-1.541-3.392-2.162-8.266-1.864-14.621c0.44-9.003,3.482-18.304,9.113-27.902c5.333-9.151,9.922-13.733,13.772-13.733c3.56,0,5.263,2.809,5.113,8.414c-0.148,3.688-1.074,8.854-2.771,15.494c-1.695,6.641-2.621,12.316-2.764,17.041c-0.297,10.628,4.35,15.936,13.955,15.936c9.889,0,19.779-4.278,29.675-12.835c0.164-0.144,0.316-0.293,0.479-0.438c0.34,0.586,0.688,1.168,1.068,1.732c5.165,7.967,13.734,11.954,25.695,11.954c16.09,0,31.966-4.492,47.616-13.488c1.756-0.99,3.422-1.979,5.017-2.97c0.986,1.991,2.138,3.866,3.502,5.591c6.052,7.521,14.912,11.281,26.575,11.281c14.025,0,25.767-4.938,35.216-14.815c9.449-9.876,14.466-21.598,15.061-35.163C441.387,64.684,439.102,56.503,434.079,50.16z M305.118,90.003c-0.084-1.909-0.084-2.867,0-2.867c0.143-5.579,2.505-11.417,7.074-17.514s9.062-9.146,13.488-9.146c3.392,0,5.01,1.987,4.867,5.948c-0.149,2.938-2.362,6.764-6.634,11.462C318.606,83.324,312.341,87.362,305.118,90.003z M415.918,73.868c-0.297,7.1-2.434,13.902-6.42,20.413c-4.725,7.845-10.414,11.76-17.055,11.76c-2.958,0-5.249-1.624-6.867-4.88c-1.476-2.809-2.142-6.064-1.993-9.767c0.291-7.54,2.505-14.64,6.647-21.3c4.866-8.136,11.067-12.207,18.601-12.207c2.356,0,4.168,1.67,5.424,4.997S416.067,69.875,415.918,73.868z"/>
                        </g>
                    </svg>
                </a>
            </div>
            </div>

        <div class="topnav_mobile_menu js-topnav_mobile_menu_main">
        <div class="topnav_mobile_bar">
                                <button data-action="menu.close" data-gtm-click="mobile_nav_menu_close_click" class="menu_close pull_left js-topnav_mobile_header_close">
                <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32">
                    <title>Close Menu</title>
                    <polygon points="24.71 8.71 23.29 7.29 16 14.59 8.71 7.29 7.29 8.71 14.59 16 7.29 23.29 8.71 24.71 16 17.41 23.29 24.71 24.71 23.29 17.41 16 24.71 8.71" />
                </svg>
            </button>

                        <button
                data-action="menu.settings.open"
                data-gtm-click="mobile_nav_settings_click"
                data-fatal-attraction="container:top_nav|component:settings"
                class="menu_settings pull_right js-topnav_mobile_header_settings"
            >
                <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32">
                    <title>Settings</title>
                    <path d="M26.66,17.53,24,16l2.66-1.53a2,2,0,0,0,.74-2.73l-2-3.47a2,2,0,0,0-2.74-.73L20,9.07V6a2,2,0,0,0-2-2H14a2,2,0,0,0-2,2V9.07L9.34,7.54a2,2,0,0,0-2.74.73l-2,3.47a2,2,0,0,0,.74,2.73L8,16,5.34,17.53a2,2,0,0,0-.74,2.73l2,3.47a2,2,0,0,0,2.74.73L12,22.93V26a2,2,0,0,0,2,2h4a2,2,0,0,0,2-2V22.93l2.66,1.53a2,2,0,0,0,2.74-.73l2-3.47A2,2,0,0,0,26.66,17.53Zm-1-4.8L22.8,14.38a6.79,6.79,0,0,1,0,3.24l2.86,1.65-2,3.46L20.8,21.08A7,7,0,0,1,18,22.71V26H14V22.71a7,7,0,0,1-2.8-1.62L8.34,22.73l-2-3.47L9.2,17.62a6.79,6.79,0,0,1,0-3.24L6.34,12.73l2-3.46,2.85,1.65A7,7,0,0,1,14,9.29V6h4V9.29a7,7,0,0,1,2.8,1.62l2.85-1.65" />
                    <path d="M16,20a4,4,0,1,1,4-4A4,4,0,0,1,16,20Zm0-6a2,2,0,1,0,2,2A2,2,0,0,0,16,14Z" />
                </svg>
            </button>
                </div>

        <ul>
                                            <li>
                    <a data-breeze-ignore data-fatal-attraction="container:top_nav|component:watch" data-gtm-click="mobile_nav_watch_click" href="//vimeo.com/watch">
                                                    <svg class="menu_icon_watch" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32" width="32px" height="32px">
                                    <path d="M16,26c-5,0-9.6-3-13.6-8.9L2,16.6a1.08,1.08,0,0,1,0-1.1l.4-.6C6.4,9,11,6,16,6s9.6,3,13.6,8.9l.4.6a1.08,1.08,0,0,1,0,1.1l-.4.6C25.6,23,21,26,16,26ZM4,16H4c3.7,5.3,7.7,8,12,8s8.3-2.7,12-8h0c-3.7-5.3-7.7-8-12-8S7.7,10.7,4,16Z" fill="#ffffff"/>
                                    <path d="M16,10a6,6,0,1,0,6,6A6,6,0,0,0,16,10Zm2,6a2,2,0,1,1,2-2A2,2,0,0,1,18,16Z" fill="#ffffff"/>
                                </svg>
                                                                    Watch                    </a>
                </li>
                                            <li>
                    <a onclick="vimeo.mobile.desktop_shared._upload(this); return false;" data-fatal-attraction="container:top_nav|component:upload" data-breeze-ignore data-gtm-click="mobile_nav_upload_click" href="//vimeo.com/upload">
                                                    <svg class="menu_icon_upload" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32" width="32px" height="32px">
                                    <path d="M26.7,13.91q0-.36,0-.73a8.1,8.1,0,0,0-8-8.19,8,8,0,0,0-6.55,3.48,5.72,5.72,0,0,0-1.09-.1,5.88,5.88,0,0,0-5.81,5.55A7.09,7.09,0,0,0,8.91,27H23.08A7,7,0,0,0,30,19.94,7.14,7.14,0,0,0,26.7,13.91ZM23.08,25H17V17.41l2.29,2.29,1.41-1.41-4-4a1,1,0,0,0-1.41,0l-4,4,1.41,1.41L15,17.41V25H8.91A5,5,0,0,1,4,19.94,5,5,0,0,1,6.73,15.4l.57-.29,0-.8a3.88,3.88,0,0,1,3.82-3.94,3.71,3.71,0,0,1,1.22.21l.79.28.41-.74A6,6,0,0,1,18.73,7a6.1,6.1,0,0,1,6,6.19,6.4,6.4,0,0,1-.09,1.1L24.5,15l.68.33A5.1,5.1,0,0,1,28,19.94,5,5,0,0,1,23.08,25Z" fill="#ffffff"/>
                                </svg>
                                                                    Upload                    </a>
                </li>
                                            <li>
                    <a data-breeze-ignore data-fatal-attraction="container:top_nav|component:host_videos" data-gtm-click="mobile_nav_host_videos_click" href="//vimeo.com/create">
                                                    <svg class="menu_icon_host" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32" width="32px" height="32px">
                                    <path d="M22,24H6a4,4,0,0,1-4-4V8A4,4,0,0,1,6,4H22a4,4,0,0,1,4,4V20A4,4,0,0,1,22,24ZM6,6A2,2,0,0,0,4,8V20a2,2,0,0,0,2,2H22a2,2,0,0,0,2-2V8a2,2,0,0,0-2-2Z" fill="#ffffff"/>
                                    <path d="M11.48,18.62a1.44,1.44,0,0,1-.73-.2A1.58,1.58,0,0,1,10,17V11a1.52,1.52,0,0,1,2.37-1.37l5.26,3a1.51,1.51,0,0,1,0,2.73l-5.26,3A1.79,1.79,0,0,1,11.48,18.62Zm.52-6.9v4.55L16,14Z" fill="#ffffff"/>
                                    <path d="M28,8.18V21a5,5,0,0,1-5,5H6.18A3,3,0,0,0,9,28H23a7,7,0,0,0,7-7V11A3,3,0,0,0,28,8.18Z" fill="#ffffff"/>
                                </svg>
                                                                    Host videos                    </a>
                </li>
                                            <li>
                    <a data-breeze-ignore data-fatal-attraction="container:top_nav|component:live" data-gtm-click="mobile_nav_live_click" href="//vimeo.com/live">
                                                    <svg class="menu_icon_live" xmlns="http://www.w3.org/2000/svg" width="12" height="12" viewBox="0 0 12 12">
                                    <circle cx="6" cy="6" r="6" fill="#FFF" fill-rule="evenodd"/>
                                </svg>
                                                                    Live                    </a>
                </li>
                                            <li>
                    <a data-gtm-click="mobile_nav_stock_click" class="" href="//vimeo.com/stock">
                                                    <svg  class="menu_icon_stock"  id="Layer_1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20" width="28px" height="28px">
                        <path d="M10,20A10,10,0,1,1,20,10,10,10,0,0,1,10,20ZM10,2a8,8,0,1,0,8,8A8,8,0,0,0,10,2Z" fill="#ffffff"/><path d="M13.6,12.16c0-1.43-.83-2.28-2.52-2.7l-.58-.13V6.27A1.62,1.62,0,0,1,12,7.75h1.43A2.9,2.9,0,0,0,10.5,5V4a.5.5,0,0,0-1,0V5c-1.85.18-3,1.21-3,2.77A2.69,2.69,0,0,0,8.9,10.41l.6.15V13.8a1.76,1.76,0,0,1-1.75-1.54H6.3c0,1.58,1.26,2.64,3.2,2.77v1a.5.5,0,0,0,1,0V15C12.47,14.84,13.6,13.8,13.6,12.16ZM8,7.68A1.47,1.47,0,0,1,9.5,6.26V9.11C8.52,8.91,8,8.42,8,7.68Zm2.51,6.13V10.76c1.13.25,1.65.73,1.65,1.53S11.55,13.73,10.5,13.81Z" fill="#ffffff"/>
                    </svg>
                                                                    Stock                    </a>
                </li>
                                            <li>
                    <a data-breeze-ignore data-fatal-attraction="container:top_nav|component:features" data-gtm-click="mobile_nav_features_click" href="//vimeo.com/features">
                                                    <svg class="menu_icon_host" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32" width="32px" height="32px">
                                    <path d="M22,24H6a4,4,0,0,1-4-4V8A4,4,0,0,1,6,4H22a4,4,0,0,1,4,4V20A4,4,0,0,1,22,24ZM6,6A2,2,0,0,0,4,8V20a2,2,0,0,0,2,2H22a2,2,0,0,0,2-2V8a2,2,0,0,0-2-2Z" fill="#ffffff"/>
                                    <path d="M11.48,18.62a1.44,1.44,0,0,1-.73-.2A1.58,1.58,0,0,1,10,17V11a1.52,1.52,0,0,1,2.37-1.37l5.26,3a1.51,1.51,0,0,1,0,2.73l-5.26,3A1.79,1.79,0,0,1,11.48,18.62Zm.52-6.9v4.55L16,14Z" fill="#ffffff"/>
                                    <path d="M28,8.18V21a5,5,0,0,1-5,5H6.18A3,3,0,0,0,9,28H23a7,7,0,0,0,7-7V11A3,3,0,0,0,28,8.18Z" fill="#ffffff"/>
                                </svg>
                                                                    Features                    </a>
                </li>
                                            <li>
                    <a data-action="last_page" data-fatal-attraction="container:top_nav|component:join_login" data-gtm-click="mobile_nav_join_log_in_click" data-breeze-ignore class=" " href="//vimeo.com/join">
                                                    <svg class="menu_icon_join" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32" width="32px" height="32px">
                                    <path d="M22,29.7a1,1,0,0,1-1-1V24a2,2,0,0,0-2-2H13a2,2,0,0,0-2,2v4.7a1,1,0,0,1-1.58.81L7.83,28.37a14,14,0,1,1,16.34,0l-1.58,1.14A1,1,0,0,1,22,29.7ZM13,20h6a4,4,0,0,1,4,4v2.75a12,12,0,1,0-14,0H9V24A4,4,0,0,1,13,20Z" fill="#ffffff"/>
                                    <path d="M16,18a5,5,0,1,1,5-5A5,5,0,0,1,16,18Zm0-8a3,3,0,1,0,3,3A3,3,0,0,0,16,10Z" fill="#ffffff"/>
                                </svg>
                                                                    <span class="menu_auth">Join or log in</span>                    </a>
                </li>
                                            <li>
                    <a data-fatal-attraction="container:top_nav|component:help" data-gtm-click="mobile_nav_help_click" class="" href="https://help.vimeo.com/hc/">
                                                    <svg class="menu_icon_help" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32" width="32px" height="32px">
                                    <path d="M16,30A14,14,0,1,1,30,16,14,14,0,0,1,16,30ZM16,4A12,12,0,1,0,28,16,12,12,0,0,0,16,4Z" fill="#ffffff"/>
                                    <path d="M11,12h2a3.25,3.25,0,0,1,.13-1,3.23,3.23,0,0,1,.59-1.2,2.94,2.94,0,0,1,1-.81,3.16,3.16,0,0,1,1.43-.3,2.68,2.68,0,0,1,2,.71,3,3,0,0,1,.82,2,3.25,3.25,0,0,1-.21,1.45A4.14,4.14,0,0,1,18.05,14a10.66,10.66,0,0,1-.92.94,10.37,10.37,0,0,0-.94,1,5.2,5.2,0,0,0-.76,1.21A4.42,4.42,0,0,0,15,18.73V20h2V18.91a3.1,3.1,0,0,1,.17-1.07,3.66,3.66,0,0,1,.46-.87,6,6,0,0,1,.64-.76l.72-.7q.37-.37.72-.76a5.33,5.33,0,0,0,.63-.85,4.59,4.59,0,0,0,.45-1A4.36,4.36,0,0,0,21,11.6a5,5,0,0,0-.36-2,4,4,0,0,0-1-1.44,4.41,4.41,0,0,0-1.53-.9,5.91,5.91,0,0,0-2-.31A5.44,5.44,0,0,0,14,7.41a4.57,4.57,0,0,0-1.63,1.16,5.21,5.21,0,0,0-1,1.76A5,5,0,0,0,11,12Z" fill="#ffffff"/>
                                    <circle cx="16" cy="23.5" r="1.5" fill="#ffffff"/>
                                </svg>
                                                                    Help                    </a>
                </li>
                    </ul>
    </div>

        <section class="topnav_mobile_menu topnav_mobile_menu_settings js-topnav_mobile_menu_settings">
        <div class="topnav_mobile_bar submenu">
            <button class="topnav_mobile_button topnav_mobile_pull_left js-topnav_mobile_header_settins_close topnav_icon_mobile_arrowleft_b"> </button>
            <h1 class="topnav_mobile_header_title submenu">More stuff</h1>
        </div>

        <ul>
                            <li>
                                            <a data-action="menu.close" class=" " href="//vimeo.com/terms">
                            Terms of Service                        </a>
                                                        </li>
                            <li>
                                            <a data-action="menu.close" class=" " href="//vimeo.com/privacy">
                            Privacy Policy                        </a>
                                                        </li>
                            <li>
                                            <a data-action="menu.close" class=" " href="//vimeo.com/dmca">
                            Copyright                        </a>
                                                        </li>
                            <li>
                                            <a data-action="menu.close" class=" " href="//vimeo.com/cookie_policy">
                            Cookies                        </a>
                                                        </li>
                            <li>
                                            <a data-action="desktop" onclick="vimeo.mobile.desktop_shared._s2ds(); return false" href="javascript:void(0)">
                            Desktop site                        </a>
                                                        </li>
                            <li>
                                            <a language href="#">
                            Language                        </a>
                                                                <select onchange="vimeo.mobile.desktop_shared._s2l(this)" title="Choose a different language" class="topnav_mobile_menu_settings_language">
                                                                                        <option class="selected" selected                                    value="en"
                                    name="select_language">
                                    English                                </option>
                                                            <option                                    value="es"
                                    name="select_language">
                                    Español                                </option>
                                                            <option                                    value="de-DE"
                                    name="select_language">
                                    Deutsch                                </option>
                                                            <option                                    value="fr-FR"
                                    name="select_language">
                                    Français                                </option>
                                                            <option                                    value="ja-JP"
                                    name="select_language">
                                    日本語                                </option>
                                                            <option                                    value="pt-BR"
                                    name="select_language">
                                    Português                                </option>
                                                            <option                                    value="ko-KR"
                                    name="select_language">
                                    한국어                                </option>
                                                    </select>
                                    </li>
                            <li>
                                            <a data-action="menu.close" class=" " href="//vimeo.com/faq">
                            FAQ                        </a>
                                                        </li>
                    </ul>

        <div class="topnav_mobile_menu_copyright">TM + © 2018 Vimeo, Inc.</div>
    </section>
</nav>

<script>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</script>
            </div>

            <div class="wrap_content">
                
    <div class="app_banner_container">

    <div class="app_banner hide js-app_banner">

       <button class="app_banner_close js-app_banner_close">&times;</button>

       <div class="app_banner_icon_wrapper">
           <svg class="app_banner_icon" viewBox="0 0 24 24" width="24px" height="24px" xmlns="http://www.w3.org/2000/svg"><path d="M24 6.643C24 11.286 15 22 10.875 22 6 22 6 7.714 3.013 7.714c-.388 0-1.883 1.07-1.883 1.07L0 7.358s5.25-5 7.5-5c4.5 0 3 12.5 5.625 12.5 1.5 0 6.75-7.857 2.25-7.857-.75 0-1.5.357-1.5.357C15 3.787 17.25 2 20.625 2 22.875 2 24 3.786 24 6.643z"/></svg>
       </div>

       <div class="app_banner_cta">
           Watch in our app       </div>

       <a class="app_banner_button js-app_banner_open_app" data-deep-link="videos/292008704" data-source-context="clip">
           <span class="app_banner_button_text">Open in app</span>
       </a>

    </div>

</div>



<script>
    window.vimeo = window.vimeo || {};

    
    window.vimeo.clip_page_config = {"clip":{"id":292008704,"title":"Kindess Message","description":null,"uploaded_on":"2018-09-26 17:17:09","uploaded_on_relative":"3 weeks ago","uploaded_on_full":"Wednesday, September 26, 2018 at 5:17 PM EST","is_spatial":false,"is_hdr":false,"privacy":{"is_public":true,"type":"anybody","description":"Public"},"duration":{"raw":138,"formatted":"02:18"},"is_liked":false,"is_unavailable":false,"likes_url":"\/292008704\/likes","is_live":false},"owner":{"id":2808179,"display_name":"Rick Musacchio","has_advanced_stats":true,"can_post_commercial_content":true,"is_pro_lapsed":false,"is_paid":true,"badge":{"type":"live_pro","alt_text":"Learn more about Vimeo PRO Live","url":"\/live","text":"PRO Live","primary_tag":"span","className":"iris_badge iris_badge--business badge badge--business badge_business","gtm_click_event":"badge_business_click","fatal_attraction_event":"container:badge|component:upgrade_link|keyword:live_pro"},"portrait":{"src":"https:\/\/i.vimeocdn.com\/portrait\/defaults-blue_75x75.png","src_2x":"https:\/\/i.vimeocdn.com\/portrait\/defaults-blue_150x150.png"},"is_mod":false,"url":"\/user2808179","verified":true,"is_following":false},"ondemand":null,"brand_channel":null,"api_url":"api.vimeo.com","chat":null,"cur_user":null,"status":{"state":"ready"},"copyright_status":{"is_blocked":false},"content_block_status":{"is_blocked":false,"message":null,"continuous_play_enabled":false,"allowBypass":true},"player":{"config_url":"https:\/\/player.vimeo.com\/video\/292008704\/config?autopause=1&byline=0&collections=1&context=Vimeo%5CController%5CClipController.main&default_to_hd=1&outro=nothing&portrait=0&share=1&title=0&watch_trailer=0&s=9b923eb5053d5508fb040437543c740334680764_1539991758","player_url":"player.vimeo.com","dimensions":{"height":540,"width":960},"poster":{"url":"https:\/\/i.vimeocdn.com\/video\/728287213.jpg?mw=2000&mh=1080&q=70"}},"share_enabled":true,"continuous_play_enabled":true,"send_to_wipster_enabled":false,"thumbnail":{"src":"https:\/\/i.vimeocdn.com\/video\/728287213_190x107.jpg","src_2x":"https:\/\/i.vimeocdn.com\/video\/728287213_380x214.jpg","width":190,"height":107,"id":728287213},"ads":[],"content_rating":null,"notifications":[],"categories_config":{"categories":[],"total_categories":0},"music_track":null,"cc_license":null,"credits":{"total_credits":{"raw":0,"formatted":0}},"stream":{"id":null,"pos":0},"collection_adder":{"enabled":true},"clip_stats":{"enabled":false},"download_config":[],"survey_url":"https:\/\/www.marketingresearchresources.com\/images\/ovm00516\/mrr.asp?I.User1=O&user=loggedout&clip=292008704&vuid=","data_layer":{"clip_id":292008704,"page_path":"\/292008704","creator_id":2808179,"creator_user_type":"live_pro","video_categories":"","privacy":"anybody","staff_pick":"no","user_id":null,"page_type":"Video"}};

    // Autoplay test for onsite referrals to clip page
    (function () {
        var clip = window.vimeo.clip_page_config;
        var isOwner = clip.cur_user ? clip.cur_user.id === clip.owner.id : false;
        var hasAutoplayParam = /(\?|&)autoplay=1(&|$)/.test(window.location.href);
        var hasOnsiteReferrer = window.vimeo_esi.config.onsite_referrer;

        // We don't want to autoplay refreshes and history traversals
        var isNewPage = window.performance.navigation.type === 0;

        // If we pass all the conditions override player config with new one including autoplay param
        if (isNewPage && hasOnsiteReferrer && !hasAutoplayParam && !isOwner) {
            window.vimeo.clip_page_config.player = {"config_url":"https:\/\/player.vimeo.com\/video\/292008704\/config?autopause=1&autoplay=1&byline=0&collections=1&context=Vimeo%5CController%5CClipController.main&default_to_hd=1&outro=nothing&portrait=0&share=1&title=0&watch_trailer=0&s=5d9f511b1992e505a06bafac4097692d47d7e830_1539991758","player_url":"player.vimeo.com","dimensions":{"height":540,"width":960},"poster":{"url":"https:\/\/i.vimeocdn.com\/video\/728287213.jpg?mw=2000&mh=1080&q=70"}};
        }
    }());
</script>

    <script>
        if (typeof window.vimeo === 'undefined' || typeof window.vimeo.clips === 'undefined') {
            window.vimeo = window.vimeo || {};
            window.vimeo.clips = window.vimeo.clips || {};
            var xhr = new XMLHttpRequest();
            xhr.open('GET', window.vimeo.clip_page_config.player.config_url , true);
            xhr.onload = function() {
                window.vimeo.clips['292008704'] = JSON.parse(xhr.responseText);
            };
            xhr.withCredentials = true;
            xhr.send();
        }
    </script>

<!--[if lte IE 9]>
    <script>window.location = window.location + '?lite=1';</script>
<![endif]-->

<div id="onboarding_mount"></div>

<main id="main" class="is_loading">
    <div class="iris_grid iris_grid_fp960">
        <div class="clip_main">
            <div class="player_area">
                <noscript>
                    <img src="https://i.vimeocdn.com/video/728287213.jpg?mw=1920&amp;mh=1080&amp;q=70" alt="" style="display: block; margin: 0 auto; max-height: 540px;" />
                </noscript>
            </div>

            <noscript>
                <div class="clip_main-content iris_grid-wrapper--content">
                    <div class="iris_grid-content">
                        <div class="row u-collapse clip-notification" style="margin-top: 1em; margin-bottom: 1.5em;">
                            <div class="iris_notification iris_notification-clip iris_notification-clip--caution iris_notification--no-close clearfix" style="margin-bottom: 0;">
                                <p>Please enable JavaScript to experience Vimeo in all of its glory.</p>
                            </div>
                        </div>

                        <div class="iris_grid-content">
                            <div class="clip_info-wrapper">
                                <div class="clip_info">
                                    <h1 class="clip_info-header">Kindess Message</h1>
                                </div>
                                <div class="clip_info-subline--watch clip_info-subline--inline">
                                    <p class="userbyline-subline userbyline-subline--lg">
                                        <span>from</span>
                                        <span class="userlink userlink--md">
                                            <a href="/user2808179">Rick Musacchio</a>
                                            <span style="display: inline-block">
                                                    <a tabindex="-1" href="/live" title="Learn more about Vimeo PRO Live" data-gtm-click="badge_business_click" data-fatal-attraction="container:badge|component:upgrade_link|keyword:live_pro">
    <span class="iris_badge iris_badge--business badge badge--business badge_business">
        PRO Live    </span>
    </a>
                                            </span>
                                        </span>
                                    </p>
                                    <span class="clip_info-time"><time datetime="2018-09-26T17:17:09-04:00" title="Wednesday, September 26, 2018 at 5:17 PM">3 weeks ago</time></span>
                                </div>
                            </div>
                        </div>
                    </div>

                    <div class="clip_details iris_divider--dark iris_divider-top iris_divider-top--m iris_divider-bot iris_divider-bot--m u-collapse clearfix">
                        <div class="iris_grid-content">
                            <div class="clip_details-description description-wrapper iris_desc">
                                <p class="first"></p>                            </div>
                        </div>
                    </div>
                </div>
            </noscript>
        </div>
    </div>
</main>

<script>
    window.can_preload = true;

    </script>


<script>
console.log('%c \n\
⎜       @@@&       @@@@@@\n\
⎜    #@@@@@@@    &@@@@@@@@       Built using:\n\
⎜  #@@@@@@@@@.  %%&@@@@@@@        • React + Flux\n\
⎜      &@@@@@%     (@@@@@(       • ES6\n\
⎜       @@@@@@     @@@@@@        • Fetch API\n\
⎜       %@@@@@(  .@@@@@(         • Flexbox\n\
⎜        @@@@@@(@@@@@@\n\
⎜        /@@@@@@@@@@%            Like playing with new technology, too?\n\
⎜         &@@@@@@@%              https://vimeo.com/jobs\n\
⎜          @@@@@#\n\
\n\
', 'color: #00adef;');
</script>
            </div>

                                                
<footer class="footer_v2 footer_v2--responsive">
                    
    <style>
        .hidden_footer {
            display: none;
        }
    </style>

<section class="footer_v2__sitemap">
        <div class="footer_v2__links hidden_footer control_footer">
        <section class="footer_v2__link footer_v2_accordion">
            <input class="footer_v2_accordion__check" type="checkbox">
            <h4 class="footer_v2__link-header">
                <span class="footer_v2__link-header-text">Vimeo</span>
                <div class="footer_v2_accordion__reveal">
                    <svg class="iris_ic is--12" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 8 8"><path d="M7.707 2.293c-.39-.39-1.024-.39-1.414 0L4 4.586 1.707 2.293c-.39-.39-1.024-.39-1.414 0-.39.39-.39 1.024 0 1.414l3 3c.39.39 1.024.39 1.414 0l3-3c.39-.39.39-1.024 0-1.414z"/></svg>
                </div>
            </h4>
            <ul class="footer_v2__link-list footer_v2_accordion__menu">
                <li class="footer_v2__link-item">
                    <a class="iris_link iris_link--gray-3 iris_link--footer" href="/about" data-gtm-click="footer_link_about_click" data-fatal-attraction="container:footer|component:vimeo|keyword:about_vimeo">
                        About Vimeo                    </a>
                </li>
                <li class="footer_v2__link-item">
                    <a class="iris_link iris_link--gray-3 iris_link--footer" href="/blog" data-gtm-click="footer_link_vimeo_blog_click" data-fatal-attraction="container:footer|component:vimeo|keyword:vimeo_blog">
                        Vimeo Blog                    </a>
                </li>
                <li class="footer_v2__link-item">
                    <a class="iris_link iris_link--gray-3 iris_link--footer" href="/help/guidelines" data-gtm-click="footer_link_vimeo_guidelines_click" data-fatal-attraction="container:footer|component:vimeo|keyword:vimeo_guidelines">
                        Vimeo Guidelines                    </a>
                </li>
                <li class="footer_v2__link-item">
                    <a class="iris_link iris_link--gray-3 iris_link--footer" href="https://vimeopartnernetwork.com" data-gtm-click="footer_link_partners_click" data-fatal-attraction="container:footer|component:vimeo|keyword:partners">
                        Partners                    </a>
                </li>
                <li class="footer_v2__link-item">
                    <a class="iris_link iris_link--gray-3 iris_link--footer" href="https://vimeo-spotlight.myunidays.com" data-gtm-click="footer_link_students_click" data-fatal-attraction="container:footer|component:vimeo|keyword:students">
                        Students                    </a>
                </li>
                <li class="footer_v2__link-item">
                    <a class="iris_link iris_link--gray-3 iris_link--footer" href="https://developer.vimeo.com" data-gtm-click="footer_link_developers_click" data-fatal-attraction="container:footer|component:vimeo|keyword:developers">
                        Developers                    </a>
                </li>
                <li class="footer_v2__link-item">
                    <a class="iris_link iris_link--gray-3 iris_link--footer" href="/jobs" data-fatal-attraction="container:footer|component:vimeo|keyword:jobs">
                        Jobs                    </a>
                </li>
            </ul>
        </section>

        <section class="footer_v2__link footer_v2_accordion">
            <input class="footer_v2_accordion__check" type="checkbox">
            <h4 class="footer_v2__link-header">
                <span class="footer_v2__link-header-text">Help</span>
                <div class="footer_v2_accordion__reveal">
                    <svg class="iris_ic is--12" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 8 8"><path d="M7.707 2.293c-.39-.39-1.024-.39-1.414 0L4 4.586 1.707 2.293c-.39-.39-1.024-.39-1.414 0-.39.39-.39 1.024 0 1.414l3 3c.39.39 1.024.39 1.414 0l3-3c.39-.39.39-1.024 0-1.414z"/></svg>
                </div>
            </h4>
            <ul class="footer_v2__link-list footer_v2_accordion__menu">
                <li class="footer_v2__link-item">
                    <a class="iris_link iris_link--gray-3 iris_link--footer" href="https://help.vimeo.com/hc/en-us" data-gtm-click="footer_link_help_center_click" data-fatal-attraction="container:footer|component:help|keyword:help_center">
                        Help Center                    </a>
                </li>
                <li class="footer_v2__link-item">
                    <a class="iris_link iris_link--gray-3 iris_link--footer" href="/videoschool" data-gtm-click="footer_link_video_school_click" data-fatal-attraction="container:footer|component:help|keyword:video_school">
                        Video School                    </a>
                </li>
            </ul>
        </section>

        <section class="footer_v2__link footer_v2_accordion">
            <input class="footer_v2_accordion__check" type="checkbox">
            <h4 class="footer_v2__link-header">
                <span class="footer_v2__link-header-text">More</span>
                <div class="footer_v2_accordion__reveal">
                    <svg class="iris_ic is--12" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 8 8"><path d="M7.707 2.293c-.39-.39-1.024-.39-1.414 0L4 4.586 1.707 2.293c-.39-.39-1.024-.39-1.414 0-.39.39-.39 1.024 0 1.414l3 3c.39.39 1.024.39 1.414 0l3-3c.39-.39.39-1.024 0-1.414z"/></svg>
                </div>
            </h4>
            <ul class="footer_v2__link-list footer_v2_accordion__menu">
                <li class="footer_v2__link-item">
                    <a class="iris_link iris_link--gray-3 iris_link--footer" href="/ondemand" data-gtm-click="footer_link_on_demand_click" data-fatal-attraction="container:footer|component:more|keyword:on_demand">
                        On Demand                    </a>
                </li>
                <li class="footer_v2__link-item">
                    <a class="iris_link iris_link--gray-3 iris_link--footer" href="/stock" data-gtm-click="footer_link_stock_click" data-fatal-attraction="container:footer|component:more|keyword:stock">
                        Vimeo Stock                    </a>
                </li>
                <li class="footer_v2__link-item">
                    <a class="iris_link iris_link--gray-3 iris_link--footer" href="/upload" data-gtm-click="footer_link_upload_click" data-fatal-attraction="container:footer|component:more|keyword:upload">
                        Upload                    </a>
                </li>
                <li class="footer_v2__link-item">
                    <a class="iris_link iris_link--gray-3 iris_link--footer" href="/features" data-gtm-click="footer_link_site_features_click" data-fatal-attraction="container:footer|component:more|keyword:features">
                        Features                    </a>
                </li>
                <li class="footer_v2__link-item">
                    <a class="iris_link iris_link--gray-3 iris_link--footer" href="/site_map" data-gtm-click="footer_link_site_map_click" data-fatal-attraction="container:footer|component:more|keyword:site_map">
                        Site Map                    </a>
                </li>
            </ul>
        </section>

        <section class="footer_v2__link footer_v2_accordion">
            <input class="footer_v2_accordion__check" type="checkbox">
            <h4 class="footer_v2__link-header">
                <span class="footer_v2__link-header-text">Upgrade</span>
                <div class="footer_v2_accordion__reveal">
                    <svg class="iris_ic is--12" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 8 8"><path d="M7.707 2.293c-.39-.39-1.024-.39-1.414 0L4 4.586 1.707 2.293c-.39-.39-1.024-.39-1.414 0-.39.39-.39 1.024 0 1.414l3 3c.39.39 1.024.39 1.414 0l3-3c.39-.39.39-1.024 0-1.414z"/></svg>
                </div>
            </h4>
            <ul class="footer_v2__link-list footer_v2_accordion__menu">
                <li class="footer_v2__link-item">
                    <a class="iris_link iris_link--gray-3 iris_link--footer" href="/upgrade?v=footer" data-gtm-click="footer_link_vimeo_plus_click" data-fatal-attraction="container:footer|component:upgrade|keyword:plus">
                        Vimeo Plus                    </a>
                </li>
                <li class="footer_v2__link-item">
                    <a class="iris_link iris_link--gray-3 iris_link--footer" href="/professionals?v=footer" data-gtm-click="footer_link_vimeo_pro_click" data-fatal-attraction="container:footer|component:upgrade|keyword:pro">
                        Vimeo PRO                    </a>
                </li>
                <li class="footer_v2__link-item">
                    <a class="iris_link iris_link--gray-3 iris_link--footer" href="/business?v=footer" data-gtm-click="footer_link_vimeo_for_business_click" data-fatal-attraction="container:footer|component:upgrade|keyword:business">
                        Vimeo Business                    </a>
                </li>
                <li class="footer_v2__link-item">
                    <a class="iris_link iris_link--gray-3 iris_link--footer" href="/live" data-fatal-attraction="container:footer|component:upgrade|keyword:live">
                        Vimeo Live                    </a>
                </li>
                <li class="footer_v2__link-item">
                    <a class="iris_link iris_link--gray-3 iris_link--footer" href="https://ott.vimeo.com" data-gtm-click="footer_link_vimeo_ott" data-fatal-attraction="container:footer|component:upgrade|keyword:ott">
                        Vimeo OTT                    </a>
                </li>
                <li class="footer_v2__link-item">
                    <a class="iris_link iris_link--gray-3 iris_link--footer" target="_blank" href="http://vimeo.extole.com/website_footer" data-gtm-click="footer_link_refer_friend" data-fatal-attraction="container:footer|component:upgrade|keyword:refer_a_friend">
                        Refer a friend                    </a>
                </li>
            </ul>
        </section>
    </div>
    
                        <div class="footer_v2__links hidden_footer variant_footer">
            <section class="footer_v2__link footer_v2_accordion">
                <input class="footer_v2_accordion__check" type="checkbox">
                <h4 class="footer_v2__link-header">
                    <span class="footer_v2__link-header-text">Vimeo</span>
                    <div class="footer_v2_accordion__reveal">
                        <svg class="iris_ic is--12" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 8 8"><path d="M7.707 2.293c-.39-.39-1.024-.39-1.414 0L4 4.586 1.707 2.293c-.39-.39-1.024-.39-1.414 0-.39.39-.39 1.024 0 1.414l3 3c.39.39 1.024.39 1.414 0l3-3c.39-.39.39-1.024 0-1.414z"/></svg>
                    </div>
                </h4>
                <ul class="footer_v2__link-list footer_v2_accordion__menu">
                    <li class="footer_v2__link-item">
                        <a
                            class="iris_link iris_link--gray-3 iris_link--footer"
                            href="/upgrade"
                            data-gtm-click="footer_link_pricing"
                            data-fatal-attraction="container:footer|component:vimeo|keyword:pricing"
                        >
                            Pricing                        </a>
                    </li>
                    <li class="footer_v2__link-item">
                        <a
                            class="iris_link iris_link--gray-3 iris_link--footer"
                            href="/upload"
                            data-gtm-click="footer_link_upload_click"
                            data-fatal-attraction="container:footer|component:vimeo|keyword:upload"
                        >
                            Upload                        </a>
                    </li>
                    <li class="footer_v2__link-item">
                        <a
                            class="iris_link iris_link--gray-3 iris_link--footer"
                            href="/channels/staffpicks"
                            data-gtm-click="footer_link_staff_picks"
                            data-fatal-attraction="container:footer|component:vimeo|keyword:staff_picks"
                        >
                            Staff Picks                        </a>
                    </li>
                    <li class="footer_v2__link-item">
                        <a
                            class="iris_link iris_link--gray-3 iris_link--footer"
                            href="/ondemand"
                            data-gtm-click="footer_link_on_demand_click"
                            data-fatal-attraction="container:footer|component:vimeo|keyword:on_demand"
                        >
                            On Demand                        </a>
                    </li>
                    <li class="footer_v2__link-item">
                        <a
                            class="iris_link iris_link--gray-3 iris_link--footer"
                            href="https://ott.vimeo.com"
                            data-gtm-click="footer_link_vimeo_ott"
                            data-fatal-attraction="container:footer|component:vimeo|keyword:ott"
                        >
                            Vimeo OTT                        </a>
                    </li>
                    <li class="footer_v2__link-item">
                        <a
                            class="iris_link iris_link--gray-3 iris_link--footer"
                            href="/site_map"
                            data-gtm-click="footer_link_site_map_click"
                            data-fatal-attraction="container:footer|component:vimeo|keyword:site_map"
                        >
                            Site map                        </a>
                    </li>
                </ul>
            </section>

            <section class="footer_v2__link footer_v2_accordion">
                <input class="footer_v2_accordion__check" type="checkbox">
                <h4 class="footer_v2__link-header">
                    <span class="footer_v2__link-header-text">Features</span>
                    <div class="footer_v2_accordion__reveal">
                        <svg class="iris_ic is--12" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 8 8"><path d="M7.707 2.293c-.39-.39-1.024-.39-1.414 0L4 4.586 1.707 2.293c-.39-.39-1.024-.39-1.414 0-.39.39-.39 1.024 0 1.414l3 3c.39.39 1.024.39 1.414 0l3-3c.39-.39.39-1.024 0-1.414z"/></svg>
                    </div>
                </h4>
                <ul class="footer_v2__link-list footer_v2_accordion__menu">
                    <li class="footer_v2__link-item">
                        <a
                            class="iris_link iris_link--gray-3 iris_link--footer"
                            href="/features/video-player"
                            data-gtm-click="footer_link_video_player"
                            data-fatal-attraction="container:footer|component:features|keyword:video_player"
                        >
                            Video Player                        </a>
                    </li>
                    <li class="footer_v2__link-item">
                        <a
                            class="iris_link iris_link--gray-3 iris_link--footer"
                            href="/features/video-privacy"
                            data-gtm-click="footer_link_privacy"
                            data-fatal-attraction="container:footer|component:features|keyword:privacy"
                        >
                            Privacy                        </a>
                    </li>
                    <li class="footer_v2__link-item">
                        <a
                            class="iris_link iris_link--gray-3 iris_link--footer"
                            href="/features/video-collaboration"
                            data-gtm-click="footer_link_collaboration"
                            data-fatal-attraction="container:footer|component:features|keyword:collaboration"
                        >
                            Collaboration                        </a>
                    </li>
                    <li class="footer_v2__link-item">
                        <a
                            class="iris_link iris_link--gray-3 iris_link--footer"
                            href="/features/video-marketing"
                            data-gtm-click="footer_link_distribution"
                            data-fatal-attraction="container:footer|component:features|keyword:distribution"
                        >
                            Distribution & marketing                        </a>
                    </li>
                    <li class="footer_v2__link-item">
                        <a
                            class="iris_link iris_link--gray-3 iris_link--footer"
                            href="/features/video-monetization"
                            data-gtm-click="footer_link_monetization"
                            data-fatal-attraction="container:footer|component:features|keyword:monetization"
                        >
                            Monetization                        </a>
                    </li>
                    <li class="footer_v2__link-item">
                        <a
                            class="iris_link iris_link--gray-3 iris_link--footer"
                            href="/live"
                            data-gtm-click="footer_link_live_streaming"
                            data-fatal-attraction="container:footer|component:features|keyword:live_streaming"
                        >
                            Live streaming                        </a>
                    </li>
                    <li class="footer_v2__link-item">
                        <a
                            class="iris_link iris_link--gray-3 iris_link--footer"
                            href="/features/video-analytics"
                            data-gtm-click="footer_link_analytics"
                            data-fatal-attraction="container:footer|component:features|keyword:analytics"
                        >
                            Analytics                        </a>
                    </li>
                    <li class="footer_v2__link-item">
                        <a
                            class="iris_link iris_link--gray-3 iris_link--footer"
                            href="/features/online-video-hosting"
                            data-gtm-click="footer_link_hosting"
                            data-fatal-attraction="container:footer|component:features|keyword:hosting"
                        >
                            Hosting & management                        </a>
                    </li>
                </ul>
            </section>

            <section class="footer_v2__link footer_v2_accordion">
                <input class="footer_v2_accordion__check" type="checkbox">
                <h4 class="footer_v2__link-header">
                    <span class="footer_v2__link-header-text">Resources</span>
                    <div class="footer_v2_accordion__reveal">
                        <svg class="iris_ic is--12" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 8 8"><path d="M7.707 2.293c-.39-.39-1.024-.39-1.414 0L4 4.586 1.707 2.293c-.39-.39-1.024-.39-1.414 0-.39.39-.39 1.024 0 1.414l3 3c.39.39 1.024.39 1.414 0l3-3c.39-.39.39-1.024 0-1.414z"/></svg>
                    </div>
                </h4>
                <ul class="footer_v2__link-list footer_v2_accordion__menu">
                    <li class="footer_v2__link-item">
                        <a
                            class="iris_link iris_link--gray-3 iris_link--footer"
                             href="/help"
                            data-gtm-click="footer_link_help_center_click"
                            data-fatal-attraction="container:footer|component:resources|keyword:help_center"
                        >
                            Help Center                        </a>
                    </li>
                    <li class="footer_v2__link-item">
                        <a
                            class="iris_link iris_link--gray-3 iris_link--footer"
                            href="/blog"
                            data-gtm-click="footer_link_vimeo_blog_click"
                            data-fatal-attraction="container:footer|component:resources|keyword:vimeo_blog"
                        >
                            Blog                        </a>
                    </li>
                    <li class="footer_v2__link-item">
                        <a
                            class="iris_link iris_link--gray-3 iris_link--footer"
                            href="/blog/category/video-school"
                            data-gtm-click="footer_link_video_school_click"
                            data-fatal-attraction="container:footer|component:resources|keyword:video_school"
                        >
                            Video School                        </a>
                    </li>
                    <li class="footer_v2__link-item">
                        <a
                            class="iris_link iris_link--gray-3 iris_link--footer"
                            href="https://ott.vimeo.com/resources"
                            data-gtm-click="footer_link_ott_resources"
                            data-fatal-attraction="container:footer|component:resources|keyword:ott_resources"
                        >
                            OTT Resources                        </a>
                    </li>
                    <li class="footer_v2__link-item">
                        <a
                            class="iris_link iris_link--gray-3 iris_link--footer"
                            href="https://developer.vimeo.com"
                            data-gtm-click="footer_link_developers_click"
                            data-fatal-attraction="container:footer|component:resources|keyword:developers"
                        >
                            Developers                        </a>
                    </li>
                    <li class="footer_v2__link-item">
                        <a
                            class="iris_link iris_link--gray-3 iris_link--footer"
                            href="https://vimeo-spotlight.myunidays.com/"
                            data-gtm-click="footer_link_students"
                            data-fatal-attraction="container:footer|component:resources|keyword:students"
                        >
                            Students                        </a>
                    </li>
                    <li class="footer_v2__link-item">
                        <a
                            class="iris_link iris_link--gray-3 iris_link--footer"
                            href="/help/guidelines"
                            data-gtm-click="footer_link_vimeo_guidelines_click"
                            data-fatal-attraction="container:footer|component:resources|keyword:vimeo_guidelines"
                        >
                            Guidelines                        </a>
                    </li>
                </ul>
            </section>

            <section class="footer_v2__link footer_v2_accordion">
                <input class="footer_v2_accordion__check" type="checkbox">
                <h4 class="footer_v2__link-header">
                    <span class="footer_v2__link-header-text">Company</span>
                    <div class="footer_v2_accordion__reveal">
                        <svg class="iris_ic is--12" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 8 8"><path d="M7.707 2.293c-.39-.39-1.024-.39-1.414 0L4 4.586 1.707 2.293c-.39-.39-1.024-.39-1.414 0-.39.39-.39 1.024 0 1.414l3 3c.39.39 1.024.39 1.414 0l3-3c.39-.39.39-1.024 0-1.414z"/></svg>
                    </div>
                </h4>
                <ul class="footer_v2__link-list footer_v2_accordion__menu">
                    <li class="footer_v2__link-item">
                        <a
                            class="iris_link iris_link--gray-3 iris_link--footer"
                            href="/about"
                            data-gtm-click="footer_link_about_click"
                            data-fatal-attraction="container:footer|component:company|keyword:about_vimeo"
                        >
                            About                        </a>
                    </li>
                    <li class="footer_v2__link-item">
                        <a
                            class="iris_link iris_link--gray-3 iris_link--footer"
                            href="/jobs"
                            data-gtm-click="footer_link_jobs"
                            data-fatal-attraction="container:footer|component:company|keyword:jobs"
                        >
                            Jobs                        </a>
                    </li>
                    <li class="footer_v2__link-item">
                        <a
                            class="iris_link iris_link--gray-3 iris_link--footer"
                            href="https://www.vimeopartnernetwork.com"
                            data-gtm-click="footer_link_partners_click"
                            data-fatal-attraction="container:footer|component:company|keyword:partners"
                        >
                            Partners                        </a>
                    </li>
                </ul>
            </section>
        </div>
            
                <aside id="footer_tip" class="footer_v2__tip" aria-live="polite">
            <h4 class="footer_v2__tip-header">Did you know?</h4>
            <p class="active footer_v2__tip-content">You can upload videos to Vimeo <a href="/settings/apps" data-fatal-attraction="container:did_you_know_box|component:product">directly from Dropbox</a>! Drop it like there’s a box underneath it.</p>
        </aside>
    </section>

    <script>
        if (
            window.ABLincoln &&
            window.ABLincoln.getTest('Nav2018').get('nav', 'control') === 'variant'
        ) {
            // Reveal variant
            document.querySelector('.variant_footer').classList.remove('hidden_footer');
        }
        else {
            // Reveal control
            document.querySelector('.control_footer').classList.remove('hidden_footer');
        }
    </script>
    
        <section class="footer_v2__auxiliary ">

    <div class="footer_v2__legal">
        <div class="footer_v2__auxiliary-content">
            <p>TM + &copy; 2018 Vimeo, Inc. All rights reserved.</p>
        </div>
        <ul class="footer_v2__legal-list">
            <li class="footer_v2__legal-list-item">
                <a class="iris_link iris_link--gray-4" href="/terms" title="Terms &amp; Conditions">
                    Terms                </a>
            </li>
            <li class="footer_v2__legal-list-item">
                <a class="iris_link iris_link--gray-4" href="/privacy" title="Privacy Policy">
                    Privacy                </a>
            </li>
            <li class="footer_v2__legal-list-item">
                <a class="iris_link iris_link--gray-4" href="/dmca" title="Copyright Information">
                    Copyright                </a>
            </li>
            <li class="footer_v2__legal-list-item">
                <a class="iris_link iris_link--gray-4" href="/cookie_policy" title="Learn more about how Vimeo uses cookies">
                    Cookies                </a>
            </li>
        </ul>
        <div class="footer_v2__auxiliary-content footer_v2__withlove">
                            Made with <svg class="iris_ic is--12 footer_v2__loveheart footer_v2__auxiliary-icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 12 12"><path d="M9 2C7.312 2 6 3.5 6 3.5S4.687 2 3 2C1.312 2 0 3.312 0 5c0 3.188 3.75 3.012 6 6 2.25-2.988 6-2.812 6-6 0-1.688-1.313-3-3-3z"/></svg> in NYC.                    </div>
    </div>

    <div class="footer_v2__filters footer_v2__auxiliary-content">
        <span class="language">
            Language:
            <a class="iris_link iris_link--gray-4" href="#language" onclick="vimeo.Modal.create({content: '/settings/locale', size: 'small'}); return false;" title="Choose a different language">English</a>
        </span>

                    <span class="footer_v2__filter">Mature content filter: </span><a class="iris_link iris_link--gray-4 footer_v2__filters__lang contentfilter js-footer_contentfilter_link" href="javascript:void(0)" onclick="vimeo.Modal.create({content: '/settings/contentrating'})" title="Change your mature content filter">None</a>
            </div>

</section>
</footer>
                                    </div>

        
        
        
            <script type="application/ld+json">
        [{"url":"https://vimeo.com/292008704","thumbnailUrl":"https://i.vimeocdn.com/filter/overlay?src0=https%3A%2F%2Fi.vimeocdn.com%2Fvideo%2F728287213_1280x720.jpg&src1=https%3A%2F%2Ff.vimeocdn.com%2Fimages_v6%2Fshare%2Fplay_icon_overlay.png","embedUrl":"https://player.vimeo.com/video/292008704","name":"Kindess Message","description":"This is &quot;Kindess Message&quot; by Rick Musacchio on Vimeo, the home for high quality videos and the people who love them.","height":1080,"width":1920,"playerType":"HTML5 Flash","videoQuality":"HD","duration":"PT00H02M18S","uploadDate":"2018-09-26T17:17:09-04:00","dateModified":"2018-10-18T14:47:17-04:00","thumbnail":{"@type":"ImageObject","url":"https://i.vimeocdn.com/filter/overlay?src0=https%3A%2F%2Fi.vimeocdn.com%2Fvideo%2F728287213_1280x720.jpg&src1=https%3A%2F%2Ff.vimeocdn.com%2Fimages_v6%2Fshare%2Fplay_icon_overlay.png","width":1280,"height":720},"author":{"@type":"Person","name":"Rick Musacchio","url":"https://vimeo.com/user2808179"},"potentialAction":{"@type":"ViewAction","target":"vimeo://app.vimeo.com/videos/292008704"},"interactionStatistic":[{"@type":"InteractionCounter","interactionType":"http://schema.org/CommentAction","userInteractionCount":0},{"@type":"InteractionCounter","interactionType":"http://schema.org/LikeAction","userInteractionCount":0},{"@type":"InteractionCounter","interactionType":"http://schema.org/WatchAction","userInteractionCount":76}],"@type":"VideoObject","@context":"http://schema.org"},{"itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://vimeo.com/user2808179","name":"Rick Musacchio"}},{"@type":"ListItem","position":2,"item":{"@id":"https://vimeo.com/user2808179/videos","name":"Videos"}}],"@type":"BreadcrumbList","@context":"http://schema.org"}]    </script>

<script>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</script>

    <script src="https://f.vimeocdn.com/js_opt/global/player_manager.min.js?9b637667"></script>
    <script>
        if (typeof playerAssetUrls !== 'undefined') {
                            PlayerManager.run(playerAssetUrls);
                    }
    </script>

    <script src="https://f.vimeocdn.com/js_opt/sticky_topnav_combined.min.js?cdd40eb7"></script>
    <script src="https://f.vimeocdn.com/js_opt/react_prod_combined.min.js?f57646b3"></script>
    <script src="https://f.vimeocdn.com/js_opt/clip_combined.min.js?3f56b7d1"></script>
    <script src="https://f.vimeocdn.com/js_opt/topnav_cart_button_combined.min.js?7f55ca92"></script>
    <script src="https://f.vimeocdn.com/js_opt/_bundles/clip.bundle.min.js?408c184b"></script>

    <script async src="https://f.vimeocdn.com/js_opt/clip_beta_libs_async_combined.min.js?3e55277b"></script>
    <script>
        function onVimeoDomReady(e) {
            
                                                if (!vimeo.bypass_player_responsive_delegates) {
                        vimeo.player_responsive_delegates = vimeo.player_responsive_delegates || {};
                        vimeo.player_responsive_delegates.willOpenShareOverlay = vimeo.player_responsive_delegates.willOpenShareOverlay || function(id) {
                                PlayerManager.pauseAllPlayers();
                                vimeo.share.Popup(id);
                                return false;
                            };

                        vimeo.player_responsive_delegates.willOpenLoginForm = vimeo.player_responsive_delegates.willOpenLoginForm || function(id, context) {
                            if (typeof vimeo.Modal !== 'undefined') {
                                PlayerManager.pauseAllPlayers();

                                if (context) {
                                    vimeo.Session.create({ player: 1, clip_id: id, context: context });
                                }
                                else {
                                    vimeo.Session.create();
                                }

                                return false;
                            }
                        };

                        if (PlayerManager) {
                            PlayerManager.setDefaultDelegate(vimeo.player_responsive_delegates);
                        }
                    }
                
                if (PlayerManager) {
                    PlayerManager.dispatchReadySignals();
                }
            
                    }

                    $(document).ready(onVimeoDomReady);
            </script>


    </body>
</html>
