Scott MacKenzie

Scott MacKenzie

Greetings!
This is very strange, but it has been happening for over a year.
Sometimes I cannot watch videos That I Watched On Vimeo By The Same Provider The Day Before!

I have no idea what is wrong, and I have not changed any settings on my computer.

It is always hit or miss--and it is getting to the point where if I see a video I would like to watch, when I find out that it is on Vimeo, I will either search for the same thing on another video provider.

Is there any way I can change something or add something/ I really LIKE Vimeo, but more often than not, I cannot view videos.

Thanks?

Link: very many

Cameron Christopher

Cameron Christopher Staff

Hey Scott, what error are you seeing? Do the videos show up but don't play, or do they not show up at all? Have you tried another browser?

Scott MacKenzie

Scott MacKenzie

Hi, Cameron!
I very much appreciate your response.

I don't get an error message--there is either simply no way to actually Play them--no Play Prompt--just a still image of the video, or a black square.

I'm using Firefox--so it is strange when some days I Can play them, and some days I cannot.

Again, I have made no adjustments to my computer.
I have not tried to check anything out on another browser, though--and I want to avoid IE at all costs.

I figure that the problem must be on my end, because there are so many positive comments viewable under the videos I am trying to see.

I have No Idea what's causing this.

But thank you very much again, for your response.

Cheers!

Link: very many

Mark

Mark Staff

Do you have any browser add-ons running? Any antivirus software or firewalls?

Scott MacKenzie

Scott MacKenzie

Hi, Mark!
Yes, I do--but I have had them for a long time, along with AV software, firewall, and all of that.
Again, I make no adjustments from one day to the next--and one day I can see videos and the next, I cannot--and then the next day, I can.

I would imagine that I am not the only one this happens to, but I have no idea.

Thanks, though!

Link: very many

Ian Durkin

Ian Durkin Staff

Hi Scott, would you mind trying to disable them and see if that helps at all?

Scott MacKenzie

Scott MacKenzie

Hi, Ian;
I disabled everything, and it didn't work. I also updated everything and tried it again, and that didn't work, either. Oddly enough, I could download two of the three options, (not the original file) and was able to watch a kind of stop-start version of the video. Then I downloaded the original file and tried to watch it through Windows Media Player, but it was unable to open it--something about an unknown codec.

But Now, all I get are "Jeepers" and "Oh No!" messages. So at least That has changed, ho ho...

But so far, nothing has worked.

Thanks,, though!

Link: very many

Ian Durkin

Ian Durkin Staff

Hi Scott, can you please re-install Flash while in Firefox? That should help.

Karine Robert

Karine Robert

I'm having the same problem here, since a very long time. I'm also trying to avoid Vimeo because this issue is very annoying, and I never found how to solve it (I remember trying a lot of solutions without any success). I'm also on Firefox, I usually can see 2 videos by day, and then the others are just showing the first frame, and when I hit the play button, there's a black screen. I tried on Google Chrome, same thing happens. I have AVG Antivirus Free edition and the firewall coming by default with Windows 7. When disabling AVG, it doesn't work either. I tried on Chrome, with all addons disabled, didn't work. The only way I can have it back, it's when and flushing DNS in the Command Prompt..

Karine Robert

Karine Robert

I don't think so, how can I make sure? Is it in my router settings?

Mark

Mark Staff

It would be in your network settings on your computer.

This conversation is missing your voice. Please join Vimeo or log in.