Faith Selby

Faith Selby

Hi, I re-checked that my password was correct for my showreel on Vimeo and it doesn't seem to work when I log out and try and view the video. This isn't the first time I've add a problem like this, previously it was the embedding of the video, so I uploaded it again. Please could you see if you have this problem.

Mark

Mark Staff

I just tested this and it's working perfectly. Can you describe what's happening?

Faith Selby

Faith Selby

Hi Mark,

It says incorrect password. It might be my browser (I'm using Chrome).

Best,

Faith

Mark

Mark Staff

Are you positive it's the correct password? Keep in mind it's case sensitive.

Faith Selby

Faith Selby

I just had a friend check the password and its not working for her either

Mark

Mark Staff

Can you copy the password from your settings and paste it into the password box to make 100% sure you're entering it correctly?

Faith Selby

Faith Selby

Yes I have done this twice, so its not a typo I've made

Mark

Mark Staff

Have you tried another browser? is this only happening in chrome? Do you have any plugins running?

Faith Selby

Faith Selby

I have tried to use the password on firefox and it doesn't work on there either

Faith Selby

Faith Selby

Mark, don't worry I fixed the problem. Instead of changing my password on all the videos as I did I had to individually select the video where the password had not been changed. It now works.

Thanks for your time

-faith

This conversation is missing your voice. Please join Vimeo or log in.