Adventure Unlimited

Adventure Unlimited PRO

I just added Closed Captions to a video using an .srt file, and it works on one browser (Chrome on Mac) but not on Firefox (also Mac) or at all on my boss' PC (IE and Firefox). Is there a bug...? Or a workaround?

Thanks!

Adventure Unlimited

Adventure Unlimited PRO

Can you give me a sense of the rough time frame for this fix? Like, the next day or two, or over the next several weeks? (I have a deadline coming up!) Thanks so much!

Mark

Mark Staff

We can't give ETAs on bug fixes, sorry. It will be fixed ASAP.

Adventure Unlimited

Adventure Unlimited PRO

Hi Tommy. Sure, video added to the URL box below. Here's the results we're getting:

Mac w/ OSX 10.7.5
* Firefox - first caption won't display at all, others after do
* Chrome - captions work fine
* Safari - captions work fine

PC #1 w/ Windows 7
* Firefox - first caption won't display at all, others after do
* IE - no captions at all
* Chrome - captions work fine

PC #2 w/ Windows 7
* Firefox - first caption won't display at all, others after do
* IE - video won't play at all due to "Privacy Settings" (still doesn't play even when I made the video completely public)
* Chrome - captions work fine

Thanks all the work you're doing on this!

Link: vimeo.com/83623282

Adventure Unlimited

Adventure Unlimited PRO

Hi Vimeo Team. Any progress on the closed captions? Was this info helpful? Can I send you anything else?
Thanks!

Brad Dougherty

Brad Dougherty Staff

Do all of the files that you're uploading start with extra metadata like:

WEBVTT Kind: captions Language: en

That may be tripping up some browsers.

Adventure Unlimited

Adventure Unlimited PRO

Hi Brad. No, I've tried a LOT of different formats. In fact, I've now uploaded a .srt file, which doesn't have any of that header code, and it's still doing the same things. Same results on both the Mac a PC.

This conversation is missing your voice. Please join Vimeo or log in.