Victory Harvest Church

Victory Harvest Church PRO

Hi all! I have a mobile version of a video, and it will play on my iPhone, but if I try to scrub forward at all it errors out to "Could not load movie". Any ideas? Has anyone else run into this problem?

Thanks!

Victory Harvest Church

Victory Harvest Church PRO

Sure! It's vimeo.com/m/50020539 I've noticed that scrubbing seems to work halfway on an iPad- if I pause the video, then scrub forward, then hit play again, it will function correctly. Neither way seems to work on an iPhone however.

Thanks!

Mark

Mark Staff

Hmm - okay, we'll look into this, thanks for letting us know.

Victory Harvest Church

Victory Harvest Church PRO

Just an aside- I embedded the video on a blank page, and now the iPhone works correctly (scrubbing forward, playing etc.) but the iPad will not play the embedded video. I hit play and it just spins but nothing starts. This is on a real iPad with iOS 5- running the simulator for the iPad in iOS6 seems to load the embedded video correctly.

Any ideas?

Ian Durkin

Ian Durkin Staff

Hi Ben, I was able to scrub forward on your embedded video with my iPhone. Can you try clearing your mobile Safari's Cookies and Data?

Victory Harvest Church

Victory Harvest Church PRO

Thanks for the reply! yeah, as I said in my second to last post, the iPhone will work correctly with the embedded video. It was with the original link ( vimeo.com/m/50020539 ) that the iPhone would not scrub forward. After the embed though, iPads on iOS 5 will not play the embedded video, but iPads on iOS 6, as well as iPhones on 5 and 6, work correctly.

Victory Harvest Church

Victory Harvest Church PRO

Well, as of tonight it's begun working on the iPad (iOS 5). Strange stuff. Any ideas why it would be inconsistent? Anything I can try to help the investigation?

Ian Durkin

Ian Durkin Staff

That's odd. I'm not sure as of now but I'll keep an eye on this.

This conversation is missing your voice. Please join Vimeo or log in.