DRILL Performance Company

DRILL Performance Company

My video plays fine on my computer, but when I upload it, particular scenes are stuttering/jittery.

I first uploaded it using compression settings in Compressor specific to vimeo. I then reuploaded the video with the original, uncompressed file (which is the one currently up) but the issue was identical.

It is always consistently on the same scenes, even though they are most times from the same file, from the same shot on the same camera etc.

The most bizarre thing was when I uploaded the video to Youtube, it was always the OPPOSITE scenes that were jittery, and the ones that were jittery on vimeo were fine.

I've trawled the internet and forum for answers but there doesn't seem to be anything other than 1) use the right compression settings or 2) it's vimeo's fault. All my other videos edited and compressed in the same way have been fine.

I'm really desperate to get this video to an acceptable quality!

Link: vimeo.com/70087678

Tommy Penner

Tommy Penner Staff

Can you give me a specific time/scene in your video that has stuttering?

DRILL Performance Company

DRILL Performance Company

It begins at 0:31, where there are several "running" scenes. The first one is jittery, the second is fine, the third and fourth are jittery and the fifth one is fine. It keeps alternating throughout the video in this way.

Tommy Penner

Tommy Penner Staff

It looks like your video compression settings are the issue here. Make sure you export an mp4 with h.264 compression; take a look at the Compressor tutorial on our Compression Guidelines page below.

If you upload again and it isn't converting into HD (Basic members only get one HD video per week) let me know and I'll give it the HD treatment.

Vimeo FAQ: vimeo.com/help/compression

Joshua Lowe

Joshua Lowe

Hi Tommy,

As I mentioned in my original post, I have previously uploaded this video with those exact compression settings and had the exact same issue. Therefore I do not believe this is the issue.

Tommy Penner

Tommy Penner Staff

I'm looking at the metadata for your video and it's an HDV file at 50fps with PCM audio. You'll need to export to an h.264 file at half the frame rate with AAC audio instead.

USAntigoon

USAntigoon Plus

Got the same issue here with all my videos...and it is NOT my download speed...(28Mbps)

This conversation is missing your voice. Please join Vimeo or log in.