Megan Saechao

Megan Saechao

It won't allow me to have a thumbnail! really weird...help?

Emily Garrett

Emily Garrett Alum

Sorry for the trouble! Please make sure that your thumbnail has the same attributes as your video. Are you unable to upload a thumbnail in other browsers as well? Try Google Chrome.

Denise DeBelius

Denise DeBelius Plus

Hi, I'm still waiting for a thumbnail to either be issued for my video or for it to allow me to upload. I use all required attributes and run through Google Chrome. It's been three days to no avail. Please advise.

Link: vimeo.com/46149155

Emily Garrett

Emily Garrett Alum

Sorry for the trouble! Not sure why it didn't work the first time, but I've set for your video to regenerate thumbnails. Are you able to upload a custom thumbnail in another browser?

vivek kemp

vivek kemp

Hi. I uploaded a couple videos over 24 hours ago and I'm still seeing color bars. Is there anything I can do to make sure thumbnail images appear? The videos in question can be found here: vimeo.com/user5079033

I appreciate your help.

Emily Garrett

Emily Garrett Alum

Sorry about that! I've set for your video to regenerate thumbnails.

Monsieur Chat L'Heureux

Monsieur Chat L'Heureux

actually when i stay on vimeo it is set. but if i share it on facebook for example i got "the colour bars". And with my other videos, no problem... maybe because i upload a new file for this video?

Monsieur Chat L'Heureux

Monsieur Chat L'Heureux

it s working now !! i change the thumbnail to another one and it s ok now.
Thanks for you help anyway!

This conversation is missing your voice. Please join Vimeo or log in.